• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2006 single Nic streaming media problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> Unihomed >> ISA 2006 single Nic streaming media problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2006 single Nic streaming media problem - 23.Feb.2007 5:25:10 AM   
jeroenv

 

Posts: 1
Joined: 27.Jun.2006
Status: offline
Hello,

We have a strange problem with our ISA 2006 single nic on Windows 2003.
It has only one function and that is a proxy server, I know why use ISA at all then.
But we are in a migration so it will be a backend firewall in due time :-)

The problem:
I've got an access rule that allows all traffic to all networks (proxy style), with the condition All Authenticated Users.

Everything is fine, users get authenticated, but when we access Streaming media files an authentication popup appears.

And we don't want that, when i monitor i see de anonymous connection being denied, but i never see a authenticated session as I would aspect.

When changing the condition to ALL USERS, all is fine.
But that's not ok, then i don't need ISA at all.

Hope that somebody can put me in the right direction.
Regards,

Jeroen
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> Unihomed >> ISA 2006 single Nic streaming media problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts