• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

forms-based auth with OWA2003

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> forms-based auth with OWA2003 Page: [1]
Login
Message << Older Topic   Newer Topic >>
forms-based auth with OWA2003 - 27.Feb.2007 10:28:08 PM   
acausemaker

 

Posts: 43
Joined: 3.Mar.2005
Status: offline
hi,

I have a FE/BE configuration, with ISA 2004 doing my forms-based authentication (exchange is 2003, sp2 running on server 2k3).

after I applied a handful of updates to my FE & BE servers, now my OWA doesn't work!! Waaaaah!!  I haven't touched my ISA server, so I don't think anything is wrong there.

when I access my OWA page, I get the forms-based auth screen just fine, but when I log in, my OWA mailbox looks all goofy and clunky, and there's a scripting error saying "object expected".

i've been fighting with this for hours now, does anybody have any suggestions?? 

if I have FBA on ISA, do I need to enable FBA on my front-end server's virtual HTTP directory? 

help please!!
Post #: 1
RE: forms-based auth with OWA2003 - 1.Mar.2007 3:09:23 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
It's an exchange problem, not an ISA Firewall issue.

I blogged about this a while a ago, you might want to search it and see the fix.

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to acausemaker)
Post #: 2
RE: forms-based auth with OWA2003 - 1.Mar.2007 3:46:55 PM   
acausemaker

 

Posts: 43
Joined: 3.Mar.2005
Status: offline
OMG!!!!  I could KISS you!!  LOL  (don't take that the wrong way please, I'm a girl!)

I've been banging my head against  a wall trying to figure this out for 3 days now.  I just know it had to be something simple and obvious.

THANK YOU!!!!!
THANK YOU!!!!!
THANK YOU!!!!!

Andi (aka girl Andi :) )

< Message edited by acausemaker -- 1.Mar.2007 3:48:22 PM >

(in reply to tshinder)
Post #: 3
RE: forms-based auth with OWA2003 - 2.Mar.2007 10:59:47 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Andi,

You can give me that kiss at TechEd this year

Good to hear you got it working and thanks for the follow up!

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to acausemaker)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> forms-based auth with OWA2003 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts