• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

another setup question

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> Installation and Planning >> another setup question Page: [1]
Login
Message << Older Topic   Newer Topic >>
another setup question - 7.Mar.2007 9:26:32 AM   
mclaughlin

 

Posts: 15
Joined: 26.Feb.2007
Status: offline
Okay, I have another setup question, and sorry if this is a silly question, but I am a bit confused as to ISA's capabilities. Let's say I set up my router on the 192.168.1 subnet, with my ISA server on the same subnet. Then my internal network is 192.1.2. First of all, will this work? And secondly, can I still publish the Exchange server and Web servers using these addresses?? Thankyou very much in advance!!
Post #: 1
RE: another setup question - 10.Mar.2007 10:46:08 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Yes, as long as the internal and external interfaces are on different network IDs, it'll work fine. Just make sure to not plug thei internal and external interfaces into the same switch!

HTH,
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to mclaughlin)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> Installation and Planning >> another setup question Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts