• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SSL Anonymous Connections from Linux host

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> General >> SSL Anonymous Connections from Linux host Page: [1]
Login
Message << Older Topic   Newer Topic >>
SSL Anonymous Connections from Linux host - 20.Mar.2007 6:16:19 AM   
laney0906

 

Posts: 6
Joined: 3.Mar.2005
Status: offline
Hey all,

I have ISA2000 in a downstream configuration. I understand the HTTP1.1 issue with ISA2000 and the effect that has on anonymouse connections. i.e ISA responds to the request then "passes" it on in HTTP1.0

However I have a mixed environment with two ISA2000 proxies on Windows 2000 SP4 and two on Windows 2003 SP1. The issue I have is that a linux host in my network cannot send an authenticated request to a SSL internet hose on the Windows 2003 proxies but can successfully send one to the Windows 2000 hosted proxies.

The proxy logs on the 2000 hosts show three anonymous connections and then an authenticated one, whilst the logs on the 2003 hosts show only repeated anonymous connections, which subsequently fail with a 407 status.

Does anyone know if there is a major difference between ISA2000 on 2000SP4 and 2003SP1 that could be causing this.



Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> General >> SSL Anonymous Connections from Linux host Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts