• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

firewall client loses authentication randomly

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> firewall client loses authentication randomly Page: [1]
Login
Message << Older Topic   Newer Topic >>
firewall client loses authentication randomly - 27.Mar.2007 1:09:25 AM   
kwhelan

 

Posts: 43
Joined: 30.Aug.2004
Status: offline
Can anyone help with why a couple of my domain firewall clients can work perfectly using latest firewall client then just lose auth mid session and starts asking for a webproxy name and password.this can be anywhere from minutes to maybe an hour.It refuses to accept their correct domain name and password (tried every possible FQDN etc)in the proxy authentication window altho all network connections and local browsing authentication in the domain are still working.these clients are all domain members and have worked faultlessly for 3 years with the only recent changes being IE7 and the latest firewall client installed.The firewall client still shows enabled,still detects server,tried using fwctool and can ping  and autodetect tests,
Sessions appear as firewallclient on the server right up until the point of failure then seem to become anonymous web proxy and get denied by our firewall rules.
if I hit cancel for the webproxy password dialogue I get 407 proxy errors
users are getting very frustrated as logging out won't fix this the machine has to be restarted to clear fault then it works again for an indiscriminate time.
All netwok traffic is fine,isa server is responding well ,not overloaded or stressed,all updates servicepacks are installed.Firewall client has been removed ,reinstalled but still occuring.
Anyone have an ideas on how to troubleshoot this or can I get a copy of an earlier client as I suspect this is the trouble.currently using 4.0.3442.654

I think the main issues are ,why does it randomly stop mid session
and why does it take a full machine restart to reset the authentication not just a logon.
hoping this is enough info to get heads scratching

Post #: 1
RE: firewall client loses authentication randomly - 30.Mar.2007 6:58:21 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
Try turning off "Enable Integrated Windows Authentication" in the IE Advanced settings. This is a known issue with IE 7 and ISA 2004 and there are several post on the issue. There is a hotfix that you will need to call MS PSS to get.

RB

(in reply to kwhelan)
Post #: 2
RE: firewall client loses authentication randomly - 1.Apr.2007 5:01:10 PM   
kwhelan

 

Posts: 43
Joined: 30.Aug.2004
Status: offline
many thanks that appears to have fixed it.I have trolled these forums for many many hours and didn't find anything that led me to the answer you have provided,perhaps I was looking for something to do with the firewall client when should of been chasing ie7,
Do you have any info/details on the hotfix please

(in reply to Rotorblade)
Post #: 3
RE: firewall client loses authentication randomly - 1.Apr.2007 6:11:53 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
Here you go> http://support.microsoft.com/kb/923767.

RB

(in reply to kwhelan)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> firewall client loses authentication randomly Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts