• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

WPAD entry

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> Installation and Planning >> WPAD entry Page: [1]
Login
Message << Older Topic   Newer Topic >>
WPAD entry - 27.Mar.2007 5:06:39 AM   
whitbybird

 

Posts: 2
Joined: 27.Mar.2007
Status: offline
Hi,

We've decommissioned our ISA 2004 Server today, and have now gone live with our ISA 2006 Server.

Lots of people in our organisation are now experiencing problems accessing the internet via 'automatically detect settings' option in IE.

The Wpad entry in DNS was changed from the old server to the new server name, but something isn't right.

When entering the URL for the Wpad file :80/wpad.dat">http://<server FQDN>:80/wpad.dat (on the old server) I can download and open a file.  Doing the same with the new server URL http://<newserver FQDN>:80/wpad.dat, nothing is downloaded.

Can anyone give me a hand on this please, see where I'm going wrong?
Post #: 1
RE: WPAD entry - 1.Apr.2007 12:10:06 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Bird,

Make sure you enable autodiscovery publishing on the ISA Firewall for the ISA Firewall Network of your choice.

HTH,
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to whitbybird)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> Installation and Planning >> WPAD entry Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts