• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SBS2003 OWA SSL Getting Error Code 10061

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> SBS2003 OWA SSL Getting Error Code 10061 Page: [1]
Login
Message << Older Topic   Newer Topic >>
SBS2003 OWA SSL Getting Error Code 10061 - 28.Mar.2007 8:04:33 AM   
Matt-Helm

 

Posts: 25
Joined: 6.Aug.2004
From: At My Desk
Status: offline
My situation is as follows...

I have a SBS2003 server and a seperate server running ISA 2004. I followed the guide on here and also refered to the book on how to get OWA published with SSL. I'm running on a .local and have added a entry to the host file on the ISA 2004 server pointing mail.domain.com to the internal ip address of the SBS2003 server.

When I try and login to https://mail.mydomain.com/exchange i'm of course getting the CA error which is caused by the .local which is not an issue right now. I'll setup a split DNS later. After I click through the cert error i'm getting:

    Error Code 10061: Connection refused
    Background: When the gateway or proxy server contacted the upstream (Web) server, the connection was refused. This usually results from trying to connect to a service that is inactive on the upstream server.

ISA 2004 Log:

Destination IP: 192.168.16.2
Destination Port: 443
Protocol: https
Action: Failed Connection Attempt
URL: http://servername.domain.local:443/exhange

Any help would be appreciated!
Post #: 1
RE: SBS2003 OWA SSL Getting Error Code 10061 - 15.Apr.2007 10:58:04 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Get the split DNS setup now. Do it right from the start and the whole thing will work. Trying to get a inhernetly broken setup going (non-split DNS) doesn't help.

HTH,
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to Matt-Helm)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> SBS2003 OWA SSL Getting Error Code 10061 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts