• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

inbound traffic not being forwarded

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Network Infrastructure >> inbound traffic not being forwarded Page: [1]
Login
Message << Older Topic   Newer Topic >>
inbound traffic not being forwarded - 2.Apr.2007 12:21:57 PM   
mclaughlin

 

Posts: 15
Joined: 26.Feb.2007
Status: offline
Hi all, I have a question on inbound traffic. We have out ISA server set up with the 2 NIC's, one external and one internal. Using it as a web proxy works beautifully, and we can get out just fine. However, the forwarding rules do not appear to be working. As a test we set up a rule to allow pings from our external web site, and we cannot ping. Obviously mail does not go through, etc. Any ideas would be appreciated.....ISA is set up right behind our router by the way....
Post #: 1
RE: inbound traffic not being forwarded - 2.Apr.2007 2:25:09 PM   
mclaughlin

 

Posts: 15
Joined: 26.Feb.2007
Status: offline
Here is an error we get while trying to RDP over to a server on our network from outside. We have set a rule allowing access too....

"FWX_E_TCP_NO_SERVER_REPLY"

Thanks again....

(in reply to mclaughlin)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Network Infrastructure >> inbound traffic not being forwarded Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts