• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Excahnge 2003 won't receive email but will send fine

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Excahnge 2003 won't receive email but will send fine Page: [1]
Login
Message << Older Topic   Newer Topic >>
Excahnge 2003 won't receive email but will send fine - 3.Apr.2007 6:01:51 AM   
*ozzy*2007

 

Posts: 3
Joined: 3.Apr.2007
Status: offline
Hi, Can anyone please help me. For some reason isa 2004 blocks exchange 2003 form receiving email. It was working fine until my hdd failed so i reinstalled server 2003 and isa and everything works apart from this any ideas? It sends emails fine and its not a problem with exchange as is working with my backup linux box. please help? .
Post #: 1
RE: Excahnge 2003 won't receive email but will send fine - 5.Apr.2007 5:06:33 PM   
MattI

 

Posts: 9
Joined: 7.Jun.2006
From: EUFOR/NATO
Status: offline
First assumption would be a rule problem.

Start a logging session and filter for anything email related.
Send youself an email from any webbased email(hotmail,gmail) and see what is getting blocked.

(in reply to *ozzy*2007)
Post #: 2
RE: Excahnge 2003 won't receive email but will send fine - 13.Apr.2007 5:37:41 PM   
Doohder

 

Posts: 78
Joined: 22.Nov.2005
Status: offline
I am assuming you can send E-mail because you have a rule to allow outbound connections for smtp but not for inbound one thing I would start with is see if you can telnet into the smtp service from an external computer. You can do this through a telnet session in command prompt telnet mail.public.com 25. If it brings up something similar to this.

220 mail1.abc.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 ready at Fri, 13 Apr 2007 16:36:01 -0500

if you do this while you have login setup to log deny requests you can see what rule is denying it from coming in. More then like you don' have an inbound smtp rule setup to go to your local exchange server.

(in reply to *ozzy*2007)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Excahnge 2003 won't receive email but will send fine Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts