• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

configuration storage server question

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> Web Proxy Client >> configuration storage server question Page: [1]
Login
Message << Older Topic   Newer Topic >>
configuration storage server question - 9.Apr.2007 2:50:19 PM   
mclaughlin

 

Posts: 15
Joined: 26.Feb.2007
Status: offline
Hi, still working through some ISA issues! We have our ISA server set up with dual NIC's, one internal and one external. We are trying to set a rule so only users in certain AD groups can access the internet. However, the only way I can get through is by letting "All Users" through. When I put in the AD group or even "authenticated Users" it keeps asking for credentials, but the only credentials that work are the admin username and password.

Also, I keep getting the "Access to configuration storage server is blocked" error. I have the stroage server on the same box as ISA. Any help would be greatly appreciated!!!!!!!!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> Web Proxy Client >> configuration storage server question Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts