• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Publishing both 2003 & 2000 behind FE

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Publishing both 2003 & 2000 behind FE Page: [1]
Login
Message << Older Topic   Newer Topic >>
Publishing both 2003 & 2000 behind FE - 16.Apr.2007 1:59:02 PM   
se7enth_sign

 

Posts: 1
Joined: 16.Apr.2007
Status: offline
I'm using ISA 2006 in my DMZ and publishing two internal OWA sites spread between to servers, 2000 and 2003.  Clients connecting to OWA 2003 are having no problems.  Clients connecting to the 2000 OWA are getting timed out after they enter their passwords.  I'm using forms based auth on the ISA server.

side note, this was working fine until I had to use an update patch to keep my firewall service from shutting down and not restarting.

Any insights would be appreciated.

G-
Post #: 1
RE: Publishing both 2003 & 2000 behind FE - 26.Apr.2007 2:14:43 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
What update patch is that?

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to se7enth_sign)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Publishing both 2003 & 2000 behind FE Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts