• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Policies are slow too load

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> General >> Policies are slow too load Page: [1]
Login
Message << Older Topic   Newer Topic >>
Policies are slow too load - 3.May2007 11:13:05 AM   
hjadkins

 

Posts: 15
Joined: 8.Sep.2006
Status: offline
Hi

Iím running ISA 2006 Enterprise with two array members.  I have my ISA Storage or metabase on a different server.  I have about 50 or so firewall policies or rules.

My Issues is over the course of month or so, the interface to manage the policies has become slow, it can take several minutes (1-3) for the policy screen to load all the rules, it use to be just a few seconds.  Iím not sure what has changed.

What I know Ė the servers have plenty of free memory, the network between all servers is a Gig, the CPU on all servers is running around 3-5%.  I have fast disk I/O.

Can anyone give me some clues on where to look?
Is it a corrupt storage server?
Does something need to be defragged?
Is something out of Sync?

Thanks

John
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> General >> Policies are slow too load Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts