• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

URL Set policy does not work...

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Access Policies >> URL Set policy does not work... Page: [1]
Login
Message << Older Topic   Newer Topic >>
URL Set policy does not work... - 28.May2007 5:52:34 PM   
ozgurerdogan

 

Posts: 10
Joined: 20.Mar.2007
Status: offline
Here is configration:
ISA
Internal :
Ip Address : 172.16.1.1
Subnetmask : 255.255.255.0
DG :  none
DNS : 172.16.1.2
Register this connection's adddress in DNS is unchecked.
Netbios is disabled.
----------------------------------------------------------------------
External:
Ip Address : Public ip 1.1.1.2
DG : 1.1.1.1
DNS :  none
Register this connection's adddress in DNS is unchecked.
Netbios is disabled.

And internal server ( which is going to be mail and dns server but no clients other than that is there )
Ip Address : 172.16.1.2
Subnet : 255.255.255.0
DG : 172.16.1.1 
Register this connection's adddress in DNS is unchecked.
Netbios is disabled.

Here is 1st question:
When I create a rule to a specific web site with URL set with HTTP and DNS allowed to www.google.com page can not be displayed. But if I delete URL set and put there external then it works.  But this time to every web site. I want to create a specific web site. When there is only www.google.com in logs it says "denided connection with default rule" but there is a rule above to that web site with URL set.
Where do I make mistake?

Here is 2nd question:
Internal server will be a mail and dns server and I always check "Disable Recursion" in DNS settings which also disables forwarders and none of dns requests work if forwarders are disabled what is the solution for that?

I hope I was clear enough.
Thank you very much.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Access Policies >> URL Set policy does not work... Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts