URL Set policy does not work... (Full Version)

All Forums >> [ISA 2006 Firewall] >> Access Policies



Message


ozgurerdogan -> URL Set policy does not work... (28.May2007 5:52:34 PM)

Here is configration:
ISA
Internal :
Ip Address : 172.16.1.1
Subnetmask : 255.255.255.0
DG :  none
DNS : 172.16.1.2
Register this connection's adddress in DNS is unchecked.
Netbios is disabled.
----------------------------------------------------------------------
External:
Ip Address : Public ip 1.1.1.2
DG : 1.1.1.1
DNS :  none
Register this connection's adddress in DNS is unchecked.
Netbios is disabled.

And internal server ( which is going to be mail and dns server but no clients other than that is there )
Ip Address : 172.16.1.2
Subnet : 255.255.255.0
DG : 172.16.1.1 
Register this connection's adddress in DNS is unchecked.
Netbios is disabled.

Here is 1st question:
When I create a rule to a specific web site with URL set with HTTP and DNS allowed to www.google.com page can not be displayed. But if I delete URL set and put there external then it works.  But this time to every web site. I want to create a specific web site. When there is only www.google.com in logs it says "denided connection with default rule" but there is a rule above to that web site with URL set.
Where do I make mistake?

Here is 2nd question:
Internal server will be a mail and dns server and I always check "Disable Recursion" in DNS settings which also disables forwarders and none of dns requests work if forwarders are disabled what is the solution for that?

I hope I was clear enough.
Thank you very much.




Page: [1]