• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Configuration Storage problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Configuration Storage problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Configuration Storage problem - 6.Jun.2007 3:01:08 PM   
filipe

 

Posts: 26
Joined: 19.Sep.2006
Status: offline
Hi,

I have two ISA2004 servers running in workgroup array mode. Recently i installed ISA2004 SP3. One month ago the certificate to connect to configuration storage expired. I replaced it and all works fine.

Today i needed to disable a firewall rule and i noticed that nothing happens. When i disable the rules it warns that i have to confirm so the changes become effective. I answer yes and the rule appears disabled in the ISA management console. The problem is that the rule stills enabled in "reality".

It seems that i aply the change trough ISA management console into configuration storage and all seems ok but the services dont read this changes from the configuration storage.

When i restart the servers it appears the following warning in event viewer:

Description: ISA Server cannot connect to the Configuration Storage server ConfigurationStorageServer.example.com for one of the following reasons:
- The Configuration Storage server is not available.
- General networking or authentication issues.
- A policy misconfiguration on the array.

For information on resolving these issues, see "Troubleshooting installation an
d connectivity" in the ISA Server help or
http://go.microsoft.com/fwlink/?LinkId=37487.

If i check the isa management console dashboard it says: "connected to ISA01 Configuration Storage". Everything seems perfect!!

I found the following link that refers to a problem like this but it says it was corrected in ISA2004 SP2 and i have already SP3!!

http://support.microsoft.com/kb/894609/en-us

Whats happening? How can i check/force the services on each server to connect to configuration storage to load the changes?

TIA,

Clemente
Portugal

< Message edited by filipe -- 6.Jun.2007 3:03:49 PM >
Post #: 1
RE: Configuration Storage problem - 8.Jun.2007 8:29:28 PM   
Jason Jones

 

Posts: 4663
Joined: 30.Jul.2002
From: United Kingdom
Status: offline
Maybe this similar issue will help??

http://blogs.technet.com/isablog/archive/2007/05/03/what-can-happen-when-firewall-rules-are-not-updated-on-isa-server.aspx

_____________________________

Jason Jones | Forefront MVP | Silversands Ltd
My Blogs: http://blog.msedge.org.uk/ and http://blog.msfirewall.org.uk/

(in reply to filipe)
Post #: 2
RE: Configuration Storage problem - 9.Jun.2007 2:09:50 PM   
filipe

 

Posts: 26
Joined: 19.Sep.2006
Status: offline
Hi,

Thanks for your tip. It worked !!

Clemente,
Portugal

(in reply to filipe)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Configuration Storage problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts