• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: Authentication Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> RE: Authentication Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
RE: Authentication Problem - 13.Jun.2007 6:16:53 AM   
jperry_68

 

Posts: 80
Joined: 18.Jun.2002
Status: offline
Hi folks,

We are carrying out a major desktop refresh in our organisation and the firewall client is installed on all PCs. However, some users, even when they are logged on to the domain correctly, are still being prompted for a username and password. We are using Integrated authentication.

Has anyone else encountered anything like this before.

Many thanks,

John P
Post #: 1
RE: Authentication Problem - 14.Jun.2007 1:21:32 AM   
dharamsale

 

Posts: 90
Joined: 9.Oct.2006
From: India
Status: offline
Hi

i also have same problem but its with laptops, i not joind to doamin but i created same user copy in both server and laptops, when i will try to access net it will ask user name and password, when i will give it works after restarting system again it will ask user name and password every time i have give user id and password is there any solution to resolve this issue, i have proxy, firewall client installed on client system,

(in reply to jperry_68)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> RE: Authentication Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts