• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem installing ISA server 2006

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> Installation and Planning >> Problem installing ISA server 2006 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem installing ISA server 2006 - 13.Jun.2007 2:43:13 PM   
moreauer

 

Posts: 18
Joined: 13.Jun.2007
Status: offline
Hi everyone,

I'm trying to install a second node on my CSS and I have this error message during "Importing ISA server secrets" 

"Setup was unable to update array storage data.  To update storage data, there must be connectivity between this computer and at least one ISA server array member and between that array member and the configuration storage."

I forgot, when my second node tries to import the secrets, it does so on port 2171 (windows authentication) instead of 2172 (authentication over an SSL connection).  And I see a lot of 2171 message in the monitoring tab with the error "FWX_E_TCP_NOT_SYN_PACKET_DROPPED"

Any advice in troubleshooting this problem would be greatly appreciated.

Thanks in advance...

Here's my setup:

Each ISA server is equip with 2 NIC.  One named "External" and the other one named "Internal".  IP for External is X.Y.10.0/24 and Internal X.Y.20.0/24.  The default gateway is configure on the External NIC.  Each NIC is connected to the same switch (CISCO 6500) on different VLAN.

The servers are in a workgroup and they are named: ISA1 and ISA2. I have changed the host file to add each server with it's Internal IP so I can be sure that the name resolution is not a problem.  The ping works.

On ISA1, I have the CSS and ISA server.  On ISA2, I want to install ISA server. 
I also want to do Integrated NLB between the two server. 

Eric

< Message edited by moreauer -- 13.Jun.2007 3:33:31 PM >
Post #: 1
RE: Problem installing ISA server 2006 - 29.Jun.2007 3:07:33 PM   
moreauer

 

Posts: 18
Joined: 13.Jun.2007
Status: offline
Hi again...

I did found the answer to my problem (with the help of Microsoft help desk because I have been searching for three weeks)...

I have W2K3 with SP2 installed as the OS for my ISA Server and I needed to modify these three keys in regedit.

Here are the three keys:

-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableRSS put 0 in REG_DWORD
-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableTCPA put 0 in REG_DWORD
-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableTCPChimney put 0 in REG_DWORD

And it worked fine.  I was able to ad my second ISA server to the CSS...

(in reply to moreauer)
Post #: 2
RE: Problem installing ISA server 2006 - 29.Jun.2007 3:28:37 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi,

Thanks for the follow up.

keep this in your favorite : http://blogs.technet.com/isablog/archive/2007/03/27/isa-server-and-windows-server-2003-service-pack-2.aspx


Thanks,
Tarek

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to moreauer)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> Installation and Planning >> Problem installing ISA server 2006 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts