• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Interresting Website Timeout error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Interresting Website Timeout error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Interresting Website Timeout error - 26.Jun.2007 8:33:35 PM   
deathspice

 

Posts: 2
Joined: 2.Mar.2004
From: Canberra, Australia
Status: offline
Hi Everyone,

I have an issue with accessing a particular site - http://www.hpa.com.au

Now the interresting part is that i can access that site fine from the ISA server itself, specifying the ISA server as the proxy server to use in IE, but when a client tries to access that site using IE from a workstation they are recieving the following error:

Error Code 1460: Timeout
Background: The gateway could not receive a timely response from the website you are trying to access, a DNS server, or another gateway server. This might indicate that the network is congested or that the website is experiencing technical difficulties.

Now that error message is being returned from the ISA server that I, moments before, have sucessfully connected to that site from.

Looking at the realtime ISA Monitoring, when i hit the site from the ISA server using itself as the proxy server, i can see that the traffic is following the correct path using the correct firewall rule and web chaining  rule and the site is returned fine. When i look at the monitoring when attempting to access the site from a client workstation i can see the initial request come in as anonymous and then it hangs for approx 30 seconds and then a 'failed connection attempt' is returned in ISA monitoring, where as from the ISA server the request comes in as anonymous and then continues on as the user is authenticated and the site is returned.

Any help on this would be much appreciated as I am at a loss as to why this is happening for this one site. I have tried many options to get this one site working such as creating a seperate Firewall rule for that URL and allowing 'All Users' access to it but to no avail. If someone can suggest a solution or workaround i'll happily take it as this point!!

If you would like any further technical details please let me know and i will post all the information i have.

Thanks!!

Phil



< Message edited by deathspice -- 26.Jun.2007 8:34:59 PM >
Post #: 1
RE: Interresting Website Timeout error - 27.Jun.2007 3:18:53 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
Hi Phil,

quote:


Looking at the realtime ISA Monitoring, when i hit the site from the ISA server using itself as the proxy server, i can see that the traffic is following the correct path using the correct firewall rule and web chaining  rule and the site is returned fine
quote:


Looking at the realtime ISA Monitoring, when i hit the site from the ISA server using itself as the proxy server, i can see that the traffic is following the correct path using the correct firewall rule and web chaining  rule and the site is returned fine


Web chaining rule; do you have upstream server?

Sounds like you have some miss-configurations. If you could provide a little more detail on your configuration that would help. Please briefly detail (not to jeopardize security)  version and service pack level, NIC setups and DNS configurations, access rules and rule order and client access methods.

quote:


You said:
where as from the ISA server the request comes in as anonymous and then continues on as the user is authenticated and the site is returned.


This is by design.


RB


(in reply to deathspice)
Post #: 2
RE: Interresting Website Timeout error - 29.Jun.2007 12:08:58 AM   
deathspice

 

Posts: 2
Joined: 2.Mar.2004
From: Canberra, Australia
Status: offline
Hi Rotorblade,

Thanks for your reply and interrest in helping me :)

We've actually pin pointed the problem down to something odd that IE is doing as Firefox can access the site fine through our ISA server from a client machine. I'm guessing that there is a problem with the way our IE is configured or there is a problem between our version of IE and the site that has been patched in a hotfix that hasnt been applied in our organisation.

Client IE Version = 5
ISA Server IE Version = 6

We've sent this problem through to our IE Desgin people to investigate so at this point do not need any further assistance.

Thanks again for your reply!

Cheers,

Phil

< Message edited by deathspice -- 29.Jun.2007 12:10:14 AM >

(in reply to deathspice)
Post #: 3
RE: Interresting Website Timeout error - 3.Jul.2007 11:19:49 AM   
jmilito

 

Posts: 321
Joined: 10.Oct.2006
From: MICHIGAN, US
Status: offline
I interestingly had a similar problem lately with a website...  Would you by any chance have put a limitation on the number of connections your clients can establish?  I used tcp view and noticed a number of sessions would hang in the Time_Wait state.  If I manually closed the sessions the problem site would load...then hang again.  The workstation had weather bug (which I have blocked but still finds its way in)...  Anyway...to make a long story short I had to increase the number of tcp connections allowed to the clients by 50 and the website started working.  NORMALLY I wouldn't have even cared to increase the number of connections but this site was very important to our business processes.

(in reply to deathspice)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Interresting Website Timeout error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts