• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

DNS WPAD - logon box

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> DNS WPAD - logon box Page: [1]
Login
Message << Older Topic   Newer Topic >>
DNS WPAD - logon box - 3.Jul.2007 10:57:04 AM   
nambija

 

Posts: 10
Joined: 1.May2007
Status: offline
can you please help, configured auto IE settings using wpad-DNS with a entry in the DNS domain. I have not created a DHCP 252 entry or any of the stuff you need to with DHCP. I am only using DNS to get this to work.

It works great but at first logon you get the logon box

Any ideas ?

thanks
Post #: 1
RE: DNS WPAD - logon box - 3.Jul.2007 11:10:20 AM   
jmilito

 

Posts: 321
Joined: 10.Oct.2006
From: MICHIGAN, US
Status: offline
I am curious...Is your autoconfig file on the ISA box or another server?

(in reply to nambija)
Post #: 2
RE: DNS WPAD - logon box - 3.Jul.2007 11:21:17 AM   
nambija

 

Posts: 10
Joined: 1.May2007
Status: offline
jmilito, i do not have an auto config file I am using DNS not DHCP

(in reply to jmilito)
Post #: 3
RE: DNS WPAD - logon box - 3.Jul.2007 11:33:00 AM   
jmilito

 

Posts: 321
Joined: 10.Oct.2006
From: MICHIGAN, US
Status: offline
Duh...  Sorry.  I guess I need some more coffee. 

Anyway are you getting any errors in your log files that can perhaps point to a specific rule which is denying it? 

You may also want to look at:  http://forums.isaserver.org/m_250059000/tm.htm


(in reply to nambija)
Post #: 4
RE: DNS WPAD - logon box - 4.Jul.2007 2:37:37 AM   
nambija

 

Posts: 10
Joined: 1.May2007
Status: offline
jmilito no worries,

I is have trouble finding the gobal option as discussed, any chance you can point me in the write direction.

cheers

(in reply to jmilito)
Post #: 5
RE: DNS WPAD - logon box - 4.Jul.2007 11:11:39 AM   
jmilito

 

Posts: 321
Joined: 10.Oct.2006
From: MICHIGAN, US
Status: offline
I have had a little coffee this morning... Here is an additional resource you may find helpful.

http://www.microsoft.com/technet/isa/2004/plan/ts_client_rules.mspx


Go into your log file and do a url search for "contains" wpad. This may give you a clue as to what rule is requiring you to authenticate as I suspect that is probably the most likely case.

To troubleshoot you could create a rule near the top of your custom rule sets:

Allow

Internal (or test workstation) to url set (with wpad.localdomain.com)

All Users

If this is the case. This should allow you to get to the wpad without authentication.

(in reply to nambija)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> DNS WPAD - logon box Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts