• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outside IP changed. Small Problem.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Outside IP changed. Small Problem. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outside IP changed. Small Problem. - 9.Aug.2007 10:55:48 AM   
Matt-Helm

 

Posts: 25
Joined: 6.Aug.2004
From: At My Desk
Status: offline
I have an ISA 2004 box and a seperate SBS2003 server. OWA with https was setup and working fine. The outside IP address of the ISA2004 was changed about a week ago. Just noticed that when you go to log in to exchange through OWA it doesn't work. The login page comes up fine but it just refreshes and clears the login name and password. Could this have something to do with the certificate? It's just a server generated one. I was poking around the access rules on the ISA 2004 and I cant see how changing the ip address would affect anything

OWA does work inside the network using servername\exchange.

3 firewall entries that might help

1)
Failed Connection Attempt ISA2004 8/8/2007 3:04:03 PM
Status: 12210 An Internet Server API (ISAPI) filter has finished handling the request. Contact your system administrator.  
Rule:  
Source: ( 53.252.41.170:0)
Destination: ( 46.233.49.83:443)
Request: POST http://mail.my-company.com/CookieAuth.dll?Logon
Filter information: Req ID: 0ae995ec  
Protocol: https
User: anonymous

2)

Allowed Connection ISA2004 8/8/2007 3:04:03 PM
Log type: Web Proxy (Reverse)
Status: 302 Moved Temporarily
Rule: OWA SBS2003
Source: External ( 53.252.41.170:0)
Destination: (mail.my-company.com 192.168.16.2:443)
Request: GET https://SBS2003.domain.local:443/exchange
Filter information: Req ID: 0ae995ee  

3)
Failed Connection Attempt ISA2004 8/8/2007 3:04:04 PM
Log type: Web Proxy (Reverse)
Status: 12210 An Internet Server API (ISAPI) filter has finished handling the request. Contact your system administrator.  
Rule:  
Source: ( 53.252.41.170:0)
Destination: ( 46.233.49.73:443)
Request: GET http://mail.my-company.com/CookieAuth.dll?GetLogon?url=/exchange&reason=0
Filter information: Req ID: 0ae995f0  
Protocol: https
User: anonymous

So it's kind of strange... a failed, allowed, and failed in the log.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Outside IP changed. Small Problem. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts