• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Trying to connect from ISA....

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Trying to connect from ISA.... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Trying to connect from ISA.... - 31.Aug.2007 11:13:14 AM   
limaunion

 

Posts: 5
Joined: 5.Feb.2007
Status: offline
Hi There! how can I allow full access from my ISA server to all my internal servers (destination=any port) ? I've some services running in my internal network (HTTP) that I need ISA to access directly, bypassing the WebProxy but it seems that for some reason it's intercepting those connections.

For example if I try to access from IE (no proxy defined) some internal website that is down I get the typical 'Network Access Message' error from ISA, the same happens from a telnet session to port 80. This is happening even with a rule specifying free access from this ISA Server (localhost) to our internal network for All outbound traffic and is introducing some errors for some applications, for example the McAfee VirusScan agent installed in ISA to protect the OS while trying to contact and ePO server. In this case the error is:

Denied Connection YYISA2004 8/31/2007 11:03:00 AM
Log type: Web Proxy (Forward)
Status: 12202 The ISA Server denied the specified Uniform Resource Locator (URL).

I've read this document: http://www.microsoft.com/technet/isa/2004/plan/internalclientaccess.mspx#D4
but this applies to clients using automatic configuration scripts which doesn't apply to an ISA Server.

Thanks in advance for any help!
JC
Post #: 1
RE: Trying to connect from ISA.... - 31.Aug.2007 11:18:43 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
quote:

This is happening even with a rule specifying free access from this ISA Server (localhost) to our internal network for All outbound traffic and is introducing some errors for some applications


what r u trying to accomplish ?

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to limaunion)
Post #: 2
RE: Trying to connect from ISA.... - 31.Aug.2007 11:32:18 AM   
limaunion

 

Posts: 5
Joined: 5.Feb.2007
Status: offline
I want to completely bypass from my ISA server the WebProxy filter while trying to connect to internal servers. As I've previously posted if I try to perform an http connection from the ISA server to an internal server it will intercep the connection and this is breaking the VirusScan agent work for some reason.

TIA.

(in reply to elmajdal)
Post #: 3
RE: Trying to connect from ISA.... - 31.Aug.2007 11:39:04 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi,

read this : http://forums.isaserver.org/m_2002050767/mpage_1/key_/tm.htm#2002050767

HTH
Tarek

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to limaunion)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Trying to connect from ISA.... Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts