• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

my problems with publishing autodiscover

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> my problems with publishing autodiscover Page: [1]
Login
Message << Older Topic   Newer Topic >>
my problems with publishing autodiscover - 16.Sep.2007 3:45:54 AM   
designxperts

 

Posts: 25
Joined: 9.Jul.2007
Status: offline
I read Tom's last two articles on how to publish autodiscover and I followed them, but I ran into the following problems along the way, I hope someone can help me out with them:

1- I have dynamic dns so I point the A records on my external DNS to the changing IP address of my Internet connection then I forward the ports to the external IP on ISA using my DSL router. The problem is that I can't forward the same port twice to two different IPs, is there another way?

2- I tried the configuration on the Internal network but when I tested it using Outlook I got an error message when trying to connect to the exchange server that said that I didn't have a default gateway.. I use Firewall client on all our workstations, does there have to be a gateway???

3- After manually entering a gateway on one client, outlook worked, except that I get the message about the SSL certificate having an invalid name???
Post #: 1
RE: my problems with publishing autodiscover - 17.Sep.2007 7:32:16 PM   
Yorgy

 

Posts: 158
Joined: 20.Sep.2006
Status: offline
Hi there--

I am not sure about the first question; but to try an answer the other two:

2. Yes, you need a gateway if you ISA Server is setup as a proxy.
3. If you have SSL enabled for secure connections on Exchange, then the
   certificate you have exported from IIS may be incorrect on the ISA Server.

I would try to re-create the certificate and export it as .pfx then re-import it to the local certificate store on ISA.

HIH
Yorgy

_____________________________

Life is a zoo in a jungle!

(in reply to designxperts)
Post #: 2
RE: my problems with publishing autodiscover - 22.Sep.2007 3:22:03 PM   
designxperts

 

Posts: 25
Joined: 9.Jul.2007
Status: offline
Okay, thanks yorgy.....
Any help on my first question from anyone???

(in reply to Yorgy)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> my problems with publishing autodiscover Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts