• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Trying to install ISA Client to domain users via GPO without success

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> Trying to install ISA Client to domain users via GPO without success Page: [1]
Login
Message << Older Topic   Newer Topic >>
Trying to install ISA Client to domain users via GPO wi... - 4.Oct.2007 1:53:31 AM   
jdmils

 

Posts: 94
Joined: 25.Jan.2006
Status: offline
I have the ISA Client 2004 on a public share. I've created a GPO which is set to install the client on all domain workstations on OU "Test".

I've found that if the user is not a local admin of his workstation, the installation will silently fail. If I make the user a local admin the install proceeds OK.

How do I make sure the installation works without making all my users admins of their local workstations?

Also, once I get the above to work, is there a way to configure the client to point to a defined ISA Server?

We have two ISA Servers in two sites and I want to make sure all the users in a site point to their local ISA Server.

< Message edited by jdmils -- 4.Oct.2007 1:54:45 AM >


_____________________________

|
+-- JDMils
|
+-- Windows 2003 Server DC
+-- Windows 2003 Server hosting ISA 2006 Stnd SP2
|
Post #: 1
RE: Trying to install ISA Client to domain users via GP... - 4.Oct.2007 10:26:39 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
hi,

check this : http://forums.isaserver.org/m_410002100/mpage_1/key_/tm.htm#2002052665

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to jdmils)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Firewall Client >> Trying to install ISA Client to domain users via GPO without success Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts