• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help!! Slow Login after intsalling ISA 2006

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> Installation and Planning >> Help!! Slow Login after intsalling ISA 2006 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help!! Slow Login after intsalling ISA 2006 - 26.Oct.2007 6:23:41 AM   
andrees

 

Posts: 8
Joined: 12.Sep.2007
Status: offline
Hello,
Can anyone help me with my problem.  I have recently installed ISA 2006 on a Windows Server 2003 R2 64bit machine, and now everytime I try to log into Windows it takes a very long time to log in.  When ISA is not installed it logs in fine.  I thought it might be a DNS issue but my DNS settings are fine.  Has anyone else experienced this problem before and if so can you help?

Many Thanks
S Andree
Post #: 1
RE: Help!! Slow Login after intsalling ISA 2006 - 26.Oct.2007 8:40:40 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
have u installed ISA on a DC ?

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to andrees)
Post #: 2
RE: Help!! Slow Login after intsalling ISA 2006 - 26.Oct.2007 10:15:42 AM   
andrees

 

Posts: 8
Joined: 12.Sep.2007
Status: offline
Sorry, do you mean a Domain Controller?  If so then the answer is no, it is installed on a separate server.

Thanks

(in reply to elmajdal)
Post #: 3
RE: Help!! Slow Login after intsalling ISA 2006 - 26.Oct.2007 10:21:54 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi,

have u installed ISA Server Supportability Update package http://support.microsoft.com/?kbid=939455 ?

Whats is your NICs setting on both the client and ISA Server.

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to andrees)
Post #: 4
RE: Help!! Slow Login after intsalling ISA 2006 - 26.Oct.2007 10:42:46 AM   
andrees

 

Posts: 8
Joined: 12.Sep.2007
Status: offline
Hello,

Yes I have installed the ISA patch.

My NIC settings are as follows.  IP's are issued by DHCP from domain controller.

Client:
IP Address: 192.168.1.10
Subnet Mask: 255.255.255.0
Default Gateway: None

ISA Server:
Internal NIC:
IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: None

Primary DNS: 192.168.1.1
Secondary DNS: 192.168.1.2

External NIC:
IP Address: 172.0.1.1
Subnet Mask: 255.255.0.0
Default Gateway: 172.0.1.254
Primary DNS: 192.168.1.1
Secondary DNS: 172.0.1.254

Hope this helps.

Thanks


(in reply to elmajdal)
Post #: 5
RE: Help!! Slow Login after intsalling ISA 2006 - 26.Oct.2007 11:06:02 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
quote:

Primary DNS: 192.168.1.1
Secondary DNS: 172.0.1.254


Never put any DNS Entry on the External NIC,
only your Internal NIC should have a DNS Entry pointing your ur Internal DNS Server, and your Internal DNS Server should be able to forward external requests to your ISP DNS Servers.

check this article : http://www.elmajdal.net/ISAServer/Internal_DNS_Forwarding.aspx

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to andrees)
Post #: 6
RE: Help!! Slow Login after intsalling ISA 2006 - 26.Oct.2007 11:38:09 AM   
andrees

 

Posts: 8
Joined: 12.Sep.2007
Status: offline
Thanks for the advice, I have changed these settings, however the original problem is still occurring.  Any other ideas would be appreciated?

Thanks

(in reply to elmajdal)
Post #: 7
RE: Help!! Slow Login after intsalling ISA 2006 - 27.Oct.2007 8:01:17 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Install this hotfix : http://support.microsoft.com/kb/936594/ 

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to andrees)
Post #: 8
RE: Help!! Slow Login after intsalling ISA 2006 - 27.Oct.2007 9:53:09 AM   
andrees

 

Posts: 8
Joined: 12.Sep.2007
Status: offline
Thanks for this, have installed the fix, however problem is still occuring.  ANy more ideas?

Thanks

(in reply to elmajdal)
Post #: 9
RE: Help!! Slow Login after intsalling ISA 2006 - 10.Nov.2007 2:06:31 AM   
Heinz

 

Posts: 13
Joined: 1.Nov.2007
Status: offline
Andree
ISA 2006 or any other version is not supported on 64bit!!!
Try a block standard 32 bit win2003.
Cheers, H

(in reply to andrees)
Post #: 10
RE: Help!! Slow Login after intsalling ISA 2006 - 10.Nov.2007 2:08:30 AM   
Heinz

 

Posts: 13
Joined: 1.Nov.2007
Status: offline
Andree
only hope you don't have a Dell 1950. I am having lots of fun with a box like this at the moment.
Cheers, H

(in reply to andrees)
Post #: 11
RE: Help!! Slow Login after intsalling ISA 2006 - 11.Nov.2007 2:15:21 AM   
Heinz

 

Posts: 13
Joined: 1.Nov.2007
Status: offline
Hey
I just fixed my problem, by turning RSS off, on the internal lan card. I bet you have the same issue.
Good luck
H

(in reply to andrees)
Post #: 12
RE: Help!! Slow Login after intsalling ISA 2006 - 28.Oct.2009 7:41:41 AM   
Ramy Kelany

 

Posts: 1
Joined: 17.Aug.2009
Status: offline
Hi all Please I have the same problem, Is turning RSS off is the solutions?

If yes, how can I do that?

(in reply to Heinz)
Post #: 13

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> Installation and Planning >> Help!! Slow Login after intsalling ISA 2006 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts