• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

GFI Webmonitor 4 does not work

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Misc.] >> 3rd Party Add-ons >> GFI Webmonitor 4 does not work Page: [1]
Login
Message << Older Topic   Newer Topic >>
GFI Webmonitor 4 does not work - 4.Jan.2008 2:54:59 AM   
iaculallad

 

Posts: 30
Joined: 2.Mar.2007
Status: offline
I had just downloaded the trial version of GFI Webmonitor 4 for testing purpose before our company purchase it for use. I succesfully installed it our ISA 2006 machine but why is it that it does not implement the "Block" policies I made for the Web Filter. I tried using user base (DOMAIN\UserName) and group base (grpSample) but it seems that GFI is not interfering with the web traffic. What am I missing here? It says here in the help menu that the ISA Server authentication is used to validate the user and group name. How else could I authenticate our ISA machine?
Thanks.

_____________________________

Ian Ace Culallad, CCNA

-There's Life in Every Star-
Post #: 1
RE: GFI Webmonitor 4 does not work - 4.Jan.2008 3:06:17 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
quote:

says here in the help menu that the ISA Server authentication is used to validate the user and group name. How else could I authenticate our ISA machine?
Thanks.

Set your Clients as WebProxy and/or Firewall CLients.

and do not use the ALL Users condition in your rules.



_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to iaculallad)
Post #: 2
RE: GFI Webmonitor 4 does not work - 8.Jan.2008 1:54:22 PM   
ianfermo

 

Posts: 235
Joined: 7.Nov.2004
From: Zamboanga, Philippines
Status: offline
Hi,

If you want to block/deny certain category like for instance PORN block it by using the default policy and if you want to allow certain group/users just create a rule/policy above the default rule. Hope it helps.

Cheers...

(in reply to elmajdal)
Post #: 3
RE: GFI Webmonitor 4 does not work - 13.Feb.2008 9:51:08 AM   
enricoklein

 

Posts: 51
Joined: 8.Mar.2005
From: netherlands
Status: offline
It seems there is a bug in the current WM4 build. AD groups are not working. GFI is planning to fix this in the next release, however it's not known when this new release will be ready :(

Regards,
Enrico

(in reply to ianfermo)
Post #: 4
RE: GFI Webmonitor 4 does not work - 13.Feb.2008 3:14:37 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
have u checked this with GFI Forums ? http://forums.gfi.com/GFI_WebMonitor_for_ISA_Server/forumid_4/tt.htm

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to enricoklein)
Post #: 5
RE: GFI Webmonitor 4 does not work - 14.Feb.2008 2:17:50 AM   
enricoklein

 

Posts: 51
Joined: 8.Mar.2005
From: netherlands
Status: offline
Yes, sorry, I forgot to include the thread about this issue.

http://forums.gfi.com/Weird_things_with_Web_Filtering_Policies_WM4/m_900754835/tm.htm

Best regards,
Enrico

(in reply to elmajdal)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Misc.] >> 3rd Party Add-ons >> GFI Webmonitor 4 does not work Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts