• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2006, Exchange 2003 ActiveSync Attachment fix

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> ISA 2006, Exchange 2003 ActiveSync Attachment fix Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2006, Exchange 2003 ActiveSync Attachment fix - 10.Jan.2008 3:43:37 PM   
wellsb

 

Posts: 1
Joined: 10.Jan.2008
Status: offline
For anyone following the HTTP filtering guides found here:
http://www.microsoft.com/technet/isa/2004/plan/httpfiltering.mspx
and here:
http://www.microsoft.com.nsatc.net/technet/isa/2006/http_filtering/9a0d125c-1ee9-4f5c-be28-7d5a185d4c93.mspx?mfr=true
 
I ran into the problem of attachments from previous days not downloading yet any attachments in an email received today would download fine.  After trial and error I found the culprit was that we were blocking : (colon) in the signature for HTTP filtering as recommended by both docs above.  They mention : as a problem in OWA but not ActiveSync.  We configured 4 separate rules so that we could fully utilize the security lock downs and we have now removed the : from the ActiveSync rule. 
 
The error in ISA was 12217, "URL contains sequences which are disallowed."  I thought this might be useful for those securing their ISA server with http filtering.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> ISA 2006, Exchange 2003 ActiveSync Attachment fix Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts