• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Block Website

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Block Website Page: [1]
Login
Message << Older Topic   Newer Topic >>
Block Website - 6.Feb.2008 5:58:50 AM   
raqibislam

 

Posts: 7
Joined: 6.Feb.2008
Status: offline
Hi all,
I am a network administrator in a private company my boss has my boss has given me the task to block some websites so that no one from the internal network can access them, i have created a new URL set and supply it with the URL http://www.youtube.com/ for test bases then i creat an access rule with the deny option. every thing goes fine i did'nt recieve any error. but when i move to client PC for the test the website get opened which suppose to be block i nead your help and i will be very thankfull to you.
Post #: 1
RE: Block Website - 6.Feb.2008 8:19:29 AM   
y.alkhateeb

 

Posts: 42
Joined: 21.Jan.2008
From: Palestinian in Kuwait
Status: offline
try blocking it by typing *.youtube.com in your URL list 

_____________________________

Yasser Alkhateeb
Network and Communication Engineer

(in reply to raqibislam)
Post #: 2
RE: Block Website - 6.Feb.2008 9:21:27 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
Hi,

1. Would also depend on your client access type. Are you using the Web Proxy client?

2. If the new access rule was placed in the proper order.

HTH

RB

_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to raqibislam)
Post #: 3
RE: Block Website - 7.Feb.2008 6:47:16 AM   
auchanaka1980

 

Posts: 108
Joined: 16.Jan.2007
Status: offline
Hi all,

u have to create new access rule was placed in the proper order

tks
aucsna.

(in reply to Rotorblade)
Post #: 4
RE: Block Website - 13.Feb.2008 11:46:22 AM   
raqibislam

 

Posts: 7
Joined: 6.Feb.2008
Status: offline
first of all thanks for the replies..
yes i have created a new access policy and i also have placed it at the top, and in the URL Set i have created a new url set supplies with it with the proper URL but still it is not working.. and im finding no wayout for this problem

(in reply to auchanaka1980)
Post #: 5
RE: Block Website - 13.Feb.2008 2:15:52 PM   
y.alkhateeb

 

Posts: 42
Joined: 21.Jan.2008
From: Palestinian in Kuwait
Status: offline
snap shot of the access rules and url sets you've created would help alot

_____________________________

Yasser Alkhateeb
Network and Communication Engineer

(in reply to raqibislam)
Post #: 6
RE: Block Website - 15.Feb.2008 12:43:37 PM   
raqibislam

 

Posts: 7
Joined: 6.Feb.2008
Status: offline
ok let me get them,

(in reply to y.alkhateeb)
Post #: 7
RE: Block Website - 15.Feb.2008 1:09:08 PM   
raqibislam

 

Posts: 7
Joined: 6.Feb.2008
Status: offline
the image for blocked URL Set is

and the image for Access policy is

(in reply to raqibislam)
Post #: 8
RE: Block Website - 15.Feb.2008 1:12:59 PM   
raqibislam

 

Posts: 7
Joined: 6.Feb.2008
Status: offline

(in reply to raqibislam)
Post #: 9
RE: Block Website - 21.Nov.2008 4:00:46 AM   
Bradleyn

 

Posts: 2
Joined: 21.Nov.2008
Status: offline
Hi, did you manage to solve this issue?

_____________________________

BradleyN

(in reply to raqibislam)
Post #: 10
RE: Block Website - 21.Nov.2008 4:05:18 AM   
Bradleyn

 

Posts: 2
Joined: 21.Nov.2008
Status: offline
Im having the same problem, need some help.

_____________________________

BradleyN

(in reply to Bradleyn)
Post #: 11
RE: Block Website - 21.Nov.2008 4:15:30 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi,

Create a new domain name set, and include in it *youtube.com

HTH,
Tarek

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to Bradleyn)
Post #: 12
RE: Block Website - 21.Nov.2008 5:10:09 AM   
raqibislam

 

Posts: 7
Joined: 6.Feb.2008
Status: offline
ahhh after a such a long time people come to this thread... well anyway when i created this thread i was working on ISA... and soon i realize that i am not getting much help in time... so therefore i move to an OpenSource Proxy "Squid" :) and i hope some you guys get some solution of this problem....
best of luck 

(in reply to elmajdal)
Post #: 13

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Block Website Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts