• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

The RSS Bug today?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> General >> The RSS Bug today? Page: [1]
Login
Message << Older Topic   Newer Topic >>
The RSS Bug today? - 14.Feb.2008 3:42:17 PM   
remushociota

 

Posts: 64
Joined: 12.Apr.2004
Status: offline
Guys I personally start to feel confused. Could you please tell me: is the RSS bug still a bug or it has now been patched?

If you go to http://support.microsoft.com/Default.aspx?kbid=936594 I now see under resolution a download available. Installing this and also the latest drivers for the network card fixes the problem or not? Or even after this you need to set that registry key to 0?

In this article I see it linked to this one: http://support.microsoft.com/kb/927695/ which makes reference in return to the first one :)

So what should we understand? If you apply the patch from the first one, the bug is fixed and you no longer need to set rss to 0?

thanks
Post #: 1
RE: The RSS Bug today? - 14.Feb.2008 5:39:51 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Do u have SBS ?

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to remushociota)
Post #: 2
RE: The RSS Bug today? - 14.Feb.2008 5:41:13 PM   
remushociota

 

Posts: 64
Joined: 12.Apr.2004
Status: offline
No. I have a Windows Server 2003 R2 32bit and on it I installed ISA Server 2006 Standard Edition + the suportability package.

Oh... my mistake! Just now I noticed the first article lists as applies to just the SBS.
And the second one lists my case also. So I guess RSS should be 0 still...

And I installed the update from the first link on this machine :) What do you think should I just let it be or uninstall it?

< Message edited by remushociota -- 14.Feb.2008 5:47:41 PM >

(in reply to elmajdal)
Post #: 3
RE: The RSS Bug today? - 14.Feb.2008 5:47:32 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Ok, because the 1st link is for SBS 2003.

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to remushociota)
Post #: 4
RE: The RSS Bug today? - 14.Feb.2008 5:50:57 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
quote:


And I installed the update from the first link on this machine :) What do you think should I just let it be or uninstall it?


Then check the RSS, what is its value ?

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to remushociota)
Post #: 5
RE: The RSS Bug today? - 14.Feb.2008 5:54:19 PM   
remushociota

 

Posts: 64
Joined: 12.Apr.2004
Status: offline
I can't say for sure. Because I manually put it to 0.
So if you install SP2 and then apply the SBS update to a server 2003 (which you shouldn't but I did it by error...) I can't say if it sets that to 0 or 1 :)
Ideally the patch should fix the problem and leave the value to 1. I mean Microsoft can't imagine people will just live with the value to 0 for ages... customers expect a fix to really fix the issue not apply a workaround no?
Anyway I uninstalled it off my system now.
So I guess the RSS bug is still NOT fixed :)

thanks

(in reply to elmajdal)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> General >> The RSS Bug today? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts