• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Publishing SSL Site Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> General >> Publishing SSL Site Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Publishing SSL Site Problem - 19.Mar.2008 6:13:09 AM   
walker8476

 

Posts: 2
Joined: 18.Mar.2008
Status: offline
I have a sharepoint site with SLL and basic authentication enabled behind ISA 2006.

When accessing the site I get the basic authentication box comming up, but it does not accept my username and password. Gives me the following error;

Error Code: 401 Unauthorized. The server requires authorization to fulfill the request. Access to the Web server is denied. Contact the server administrator. (12209)
 
When accessing the site locally it works fine.

Any idea what could be the problem?
 
 
Post #: 1
RE: Publishing SSL Site Problem - 3.Apr.2008 6:40:16 PM   
stevenljjohnson

 

Posts: 11
Joined: 30.Apr.2004
From: Telford UK
Status: offline
First question is how have you published the SharePoint server?

Whats happening is your ISA server is rightly prompting you for authentication but from the sounds of it, your ISA server cannot see the SharePoint server.

Can you actually resolve name and IP addresses of your SharePoint server from the ISA server?

(in reply to walker8476)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> General >> Publishing SSL Site Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts