• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

User-Defined Protocol Problems - please help !

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Access Policies >> User-Defined Protocol Problems - please help ! Page: [1]
Login
Message << Older Topic   Newer Topic >>
User-Defined Protocol Problems - please help ! - 28.Mar.2008 6:40:32 AM   
kendoh

 

Posts: 3
Joined: 28.Mar.2008
Status: offline
Hi

we use a coldfusion server to manage our websites, we access it by :
http://62.62.62.62:8300 - it works with a direct connection in firefox - but going via the proxy in IE I get Error Code 10060: Connection timeout  on the users PC, and the firewall log says: failed connection attempt.

I created a user defined protocol and gave it outbound range 8300 - 8302 TCP. and added it to our proxy out rule which works for normal http requests

but its not working - everything else seems to work ok - any help will be appreciated.

thank you
       
Post #: 1
RE: User-Defined Protocol Problems - please help ! - 28.Mar.2008 6:45:40 AM   
kendoh

 

Posts: 3
Joined: 28.Mar.2008
Status: offline
BUM - think I have answered my own question:

the client machines all run secure remote VPN that is required to access the  :8301 range behind the firewall, So I need to bypass the proxy for certain IP addresses in IE.

thank you

(in reply to kendoh)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Access Policies >> User-Defined Protocol Problems - please help ! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts