• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Remote Configuration Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Installation >> Remote Configuration Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Remote Configuration Problem - 29.Mar.2008 8:45:06 AM   
doyek

 

Posts: 40
Joined: 11.Feb.2008
Status: offline
Hi all i got a problem when i configure my ISA server 2004 Standard to be access remotely in XP machine with in a network. i follow this instruction of MR. Greg
http://www.isaserver.org/tutorials/2004remoteadmin.html?printversion

and i got an error



Any idea regarding my problem..

thanks in advance

_____________________________

"If money is your hope for independence you will never have it.
The only real security that a man will have in this world is a reserve of knowledge, experience, and ability."
Post #: 1
RE: Remote Configuration Problem - 30.Mar.2008 7:50:32 PM   
royh

 

Posts: 318
Joined: 23.Feb.2007
From: Lebanon
Status: offline
This error appeared because either the RPC service is stopped on ISA or you have a DNS or NetBIOS name resolution problem. Check it out!!!

HTH,


_____________________________

Roy Haddad,M.Sc
CCNA, MCSE 2003 Messaging & Security,C|EH
www.foxminds.com

(in reply to doyek)
Post #: 2
RE: Remote Configuration Problem - 30.Mar.2008 11:54:48 PM   
doyek

 

Posts: 40
Joined: 11.Feb.2008
Status: offline
thankx roy ill check this out and post here what was the problem.

_____________________________

"If money is your hope for independence you will never have it.
The only real security that a man will have in this world is a reserve of knowledge, experience, and ability."

(in reply to royh)
Post #: 3
RE: Remote Configuration Problem - 31.Mar.2008 4:54:23 PM   
royh

 

Posts: 318
Joined: 23.Feb.2007
From: Lebanon
Status: offline
Ok then ,will be waiting for ur reply!!!

_____________________________

Roy Haddad,M.Sc
CCNA, MCSE 2003 Messaging & Security,C|EH
www.foxminds.com

(in reply to doyek)
Post #: 4
RE: Remote Configuration Problem - 31.Mar.2008 7:32:59 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Also what service pack have you deployed on your ISA Server??

The latest is SP3



_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to doyek)
Post #: 5
RE: Remote Configuration Problem - 1.Apr.2008 10:09:06 AM   
doyek

 

Posts: 40
Joined: 11.Feb.2008
Status: offline
tariq I install the SP3 on ISA before its SP1 after that i try to connect locally but until now don't have lack. Is there something wrong on SP3 in this issue?

_____________________________

"If money is your hope for independence you will never have it.
The only real security that a man will have in this world is a reserve of knowledge, experience, and ability."

(in reply to elmajdal)
Post #: 6
RE: Remote Configuration Problem - 1.Apr.2008 7:01:43 PM   
royh

 

Posts: 318
Joined: 23.Feb.2007
From: Lebanon
Status: offline
Did u check if name resolution works correctly in your environment?

_____________________________

Roy Haddad,M.Sc
CCNA, MCSE 2003 Messaging & Security,C|EH
www.foxminds.com

(in reply to doyek)
Post #: 7
RE: Remote Configuration Problem - 3.Apr.2008 4:47:07 AM   
doyek

 

Posts: 40
Joined: 11.Feb.2008
Status: offline
oh im too idiot roy now it works fine. i spent almost 1 day in microsoft websites. its only an update for windows 2003 and it works fine now. but i still one problem and i think you can help me about this. i think this is wrong access rule or i miz-up something. when i create a rule and from a listener i use computers which is allowed only one user to External it work perfect. But if i will create a rule from listerner : internal and to : external and condition selected users in a domain list i cannot access to the internet. Is this a DNS problem or something i did not configure on my access rule?

_____________________________

"If money is your hope for independence you will never have it.
The only real security that a man will have in this world is a reserve of knowledge, experience, and ability."

(in reply to royh)
Post #: 8
RE: Remote Configuration Problem - 3.Apr.2008 10:02:58 AM   
phong

 

Posts: 4
Joined: 2.Apr.2008
From: Viet Nam
Status: offline
you only update isa to sp3 and your OE is sp2

(in reply to doyek)
Post #: 9
RE: Remote Configuration Problem - 4.Apr.2008 6:55:39 PM   
royh

 

Posts: 318
Joined: 23.Feb.2007
From: Lebanon
Status: offline
Hi doyek...Which update caused the issue?

quote:

But if i will create a rule from listerner : internal and to : external and condition selected users in a domain list 


How are your users configured?

_____________________________

Roy Haddad,M.Sc
CCNA, MCSE 2003 Messaging & Security,C|EH
www.foxminds.com

(in reply to doyek)
Post #: 10
RE: Remote Configuration Problem - 4.Apr.2008 11:27:59 PM   
doyek

 

Posts: 40
Joined: 11.Feb.2008
Status: offline
Users configure as a part of a domain and my ISA firewall is part of a domain and it is configure as a SecureNat and proxy. Is there any DNS rule to resolve this i have dns rule created. DNS>listener: DNS Server>to:External> all user. Is this correct? 

_____________________________

"If money is your hope for independence you will never have it.
The only real security that a man will have in this world is a reserve of knowledge, experience, and ability."

(in reply to royh)
Post #: 11
RE: Remote Configuration Problem - 6.Apr.2008 10:28:37 AM   
royh

 

Posts: 318
Joined: 23.Feb.2007
From: Lebanon
Status: offline
The rule is Ok. Are u still getting the same error?


_____________________________

Roy Haddad,M.Sc
CCNA, MCSE 2003 Messaging & Security,C|EH
www.foxminds.com

(in reply to doyek)
Post #: 12
RE: Remote Configuration Problem - 6.Apr.2008 12:21:10 PM   
doyek

 

Posts: 40
Joined: 11.Feb.2008
Status: offline
Hi Roy nice to catch u here again. I solve the issue its a hardware compatibility issue. Its between the HP and DELL NIC issue and when i change it works fine now. I don't know if anyone believed in me. But still got have the problem right now this is for the GFI webmonitor 3 i attached the screen shots of the error.



Any idea on how to solve this issue? Thank you again in advance.

< Message edited by doyek -- 6.Apr.2008 12:22:41 PM >


_____________________________

"If money is your hope for independence you will never have it.
The only real security that a man will have in this world is a reserve of knowledge, experience, and ability."

(in reply to royh)
Post #: 13
RE: Remote Configuration Problem - 6.Apr.2008 7:42:24 PM   
royh

 

Posts: 318
Joined: 23.Feb.2007
From: Lebanon
Status: offline
I Assume that accessing GFI webmonitor homepage from ISA itself works fine!
Just add the IP address of the PC from which you want to access the WebMonitor in the GFI allow access list.




_____________________________

Roy Haddad,M.Sc
CCNA, MCSE 2003 Messaging & Security,C|EH
www.foxminds.com

(in reply to doyek)
Post #: 14
RE: Remote Configuration Problem - 28.Apr.2008 3:40:30 AM   
wajahatvsi

 

Posts: 7
Joined: 29.Mar.2008
Status: offline

please see the follwoing link may be that will be help full for you


http://www.elmajdal.net/ISAServer/How_to_Allow_Ping_From_Selected_Computers_To_ISA_Server_Machine.aspx




Wajahat

(in reply to royh)
Post #: 15

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Installation >> Remote Configuration Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts