Remote Configuration Problem (Full Version)

All Forums >> [ISA Server 2004 General ] >> Installation



Message


doyek -> Remote Configuration Problem (29.Mar.2008 8:45:06 AM)

Hi all i got a problem when i configure my ISA server 2004 Standard to be access remotely in XP machine with in a network. i follow this instruction of MR. Greg
http://www.isaserver.org/tutorials/2004remoteadmin.html?printversion

and i got an error

[image]http://i31.tinypic.com/2hfmnx2.jpg[/image]

Any idea regarding my problem..

thanks in advance




royh -> RE: Remote Configuration Problem (30.Mar.2008 7:50:32 PM)

This error appeared because either the RPC service is stopped on ISA or you have a DNS or NetBIOS name resolution problem. Check it out!!!

HTH,




doyek -> RE: Remote Configuration Problem (30.Mar.2008 11:54:48 PM)

thankx roy ill check this out and post here what was the problem.




royh -> RE: Remote Configuration Problem (31.Mar.2008 4:54:23 PM)

Ok then ,will be waiting for ur reply!!! [;)]




elmajdal -> RE: Remote Configuration Problem (31.Mar.2008 7:32:59 PM)

Also what service pack have you deployed on your ISA Server??

The latest is SP3





doyek -> RE: Remote Configuration Problem (1.Apr.2008 10:09:06 AM)

tariq I install the SP3 on ISA before its SP1 after that i try to connect locally but until now don't have lack. Is there something wrong on SP3 in this issue?




royh -> RE: Remote Configuration Problem (1.Apr.2008 7:01:43 PM)

Did u check if name resolution works correctly in your environment?




doyek -> RE: Remote Configuration Problem (3.Apr.2008 4:47:07 AM)

oh im too idiot roy now it works fine. i spent almost 1 day in microsoft websites. its only an update for windows 2003 and it works fine now. but i still one problem and i think you can help me about this. i think this is wrong access rule or i miz-up something. when i create a rule and from a listener i use computers which is allowed only one user to External it work perfect. But if i will create a rule from listerner : internal and to : external and condition selected users in a domain list i cannot access to the internet. Is this a DNS problem or something i did not configure on my access rule?




phong -> RE: Remote Configuration Problem (3.Apr.2008 10:02:58 AM)

you only update isa to sp3 and your OE is sp2




royh -> RE: Remote Configuration Problem (4.Apr.2008 6:55:39 PM)

Hi doyek...Which update caused the issue?

quote:

But if i will create a rule from listerner : internal and to : external and condition selected users in a domain list 


How are your users configured?




doyek -> RE: Remote Configuration Problem (4.Apr.2008 11:27:59 PM)

Users configure as a part of a domain and my ISA firewall is part of a domain and it is configure as a SecureNat and proxy. Is there any DNS rule to resolve this i have dns rule created. DNS>listener: DNS Server>to:External> all user. Is this correct? 




royh -> RE: Remote Configuration Problem (6.Apr.2008 10:28:37 AM)

The rule is Ok. Are u still getting the same error?




doyek -> RE: Remote Configuration Problem (6.Apr.2008 12:21:10 PM)

Hi Roy nice to catch u here again. I solve the issue its a hardware compatibility issue. Its between the HP and DELL NIC issue and when i change it works fine now. I don't know if anyone believed in me. But still got have the problem right now this is for the GFI webmonitor 3 i attached the screen shots of the error.

[image]http://i30.tinypic.com/28istfo.jpg[/image]

Any idea on how to solve this issue? Thank you again in advance.




royh -> RE: Remote Configuration Problem (6.Apr.2008 7:42:24 PM)

I Assume that accessing GFI webmonitor homepage from ISA itself works fine!
Just add the IP address of the PC from which you want to access the WebMonitor in the GFI allow access list.






wajahatvsi -> RE: Remote Configuration Problem (28.Apr.2008 3:40:30 AM)


please see the follwoing link may be that will be help full for you


http://www.elmajdal.net/ISAServer/How_to_Allow_Ping_From_Selected_Computers_To_ISA_Server_Machine.aspx




Wajahat




Page: [1]