• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Can't access BizStudio sites

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Can't access BizStudio sites Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't access BizStudio sites - 20.Jul.2005 11:00:00 AM   
KMenning

 

Posts: 5
Joined: 6.Nov.2002
From: Minnesota
Status: offline
All aspects of my ISA 2004 firewall seem to be working fine, except I am having trouble accessing any site that was created using bizstudio software. examples are www.bizstudio.com, www.ezot.com, www.macoecounties.org, www.milwaukeehomesight.com, and on and on. If I try to load www.bizstudio.com, it does a redirect to http://%20www.bizstudio.com/home/home and returns an Error Code 11001: Host not found error. www.ezot.com redirects to http://%20www.ezot.com/home/home and so on. This only happens from behind the firewall. On the public network, these sites load fine. I have tried bypassing the proxy, disabling the cache, creating explicit allow rules, and nothing seems to change it. I am wodering if A; this happens on any other ISA networks, and B; if not, what might I be overlooking??

Thanks.
Post #: 1
RE: Can't access BizStudio sites - 20.Jul.2005 4:53:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Ken,

Your DNS is horked somehow, or your browser is whack. I can get to those sites just fine.

HTH,
Tom

(in reply to KMenning)
Post #: 2
RE: Can't access BizStudio sites - 20.Jul.2005 5:43:00 PM   
KMenning

 

Posts: 5
Joined: 6.Nov.2002
From: Minnesota
Status: offline
Hi Tom...

I think there is more to it than that. I have tried changing to an external DNS and have tried it on several machines. All of the IE machines do the redirect as mentioned in the first post. I also tried using Mozilla and instead of the redirect, I get an alert box popping up telling me that the connection was refused. ???

(in reply to KMenning)
Post #: 3
RE: Can't access BizStudio sites - 22.Jul.2005 9:00:00 AM   
KMenning

 

Posts: 5
Joined: 6.Nov.2002
From: Minnesota
Status: offline
Hi again...

Mystery Solved. It actually turned out to be a bug in SurfControl WebFilter. They had a hotfix and everything worked fine once it was applied.

Thanks.

Ken

(in reply to KMenning)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Can't access BizStudio sites Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts