5060 port - Closed Connection after 60 sec (Full Version)

All Forums >> [ISA 2006 General] >> General



Message


yousri -> 5060 port - Closed Connection after 60 sec (10.May2008 9:08:09 AM)

I am installing Linksys PAP2 (ATA : analog telephone adapter) in my network protected bby ISA Server 2006. The PAP2 open first 5060 port (SIP protocol) and for each call RTP protocal is used.
I open all outband traffic in ISA server for my PAP2.
When connecting the PAP2, 5060 port is open (Action : initiated connection - Result Code : 0x0 ERROR_SUCCESS).
If there is no activity on the PAP, after excatly 60 sec the connection is closed (Action : Closed connection - Result code : 0x80074e20 FWX_E_GRACEFUL_SHUTDOWN)
When the connection is closed, the PAP stop working.
Please can some when help me thanching the ISA server configuration to let le 5060 port open.
Thanx




tshinder -> RE: 5060 port - Closed Connection after 60 sec (13.May2008 9:17:37 AM)

Do you have an "all open" rule that applies to the IP address of the SIP device?

If that doesn't work, then it's a SIP problem and you'll need to move the device in front of the ISA Firewall.

HTH,
Tom




TechFan -> RE: 5060 port - Closed Connection after 60 sec (26.May2008 10:13:04 AM)

That is sad news to find.  I don't understand how I had an Linksys ATA working properly almost a year ago, but it stopped working at some point. . .

Also, why do SIP based software products like Gizmo work?




tshinder -> RE: 5060 port - Closed Connection after 60 sec (27.May2008 9:16:29 AM)

SIP is a complex protocol and it implemented in a variety of ways. That's why some products work and some don't and some don't even use SIP, such as Lingo, and so there's no problem putting them behind NAT devices.

HTH,
Tom




Page: [1]