• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Secure site access problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Access Policies >> Secure site access problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Secure site access problem - 11.Jul.2008 6:06:37 AM   
mit_3990

 

Posts: 25
Joined: 12.Feb.2008
Status: offline
Hi,

We are facing one strange problem in ISA 2006 Enterprise. We are able to open one Secure site webapp.iss.com but not remoteassist.ca.com using below mentioned rule. The same secure site can be open when i create the computer set for remoteassist.ca.com site and use in below rule.

We have created one access rule to access limited allowed sites (Secure and Non-secure). We have created the Domain Name set for allowed sites.

The access rule is

Rule name    Protocol     From                                  To                        Users

Site access    DNS         test (Computer Set)            *ca.com                All users
                    HTTP                                                 *iss.com
                    HTTPS                                               *iss.net
                                                                            (Domain Name set)

I have also tried to create domain name set remoteassist.ca.com and used in To field.

Is it mendetory to create the COMPUTER SET for Secure Site access (If TO address used is allowed sites instead of External network entity).

Thanks in Advance.

HTH
Mitesh Patel
Post #: 1
RE: Secure site access problem - 15.Jul.2008 5:43:38 AM   
mit_3990

 

Posts: 25
Joined: 12.Feb.2008
Status: offline
Hi,

I want to know, why some secure sites can not access if we have created the DOMAIN NAME Set for that sites ????

The same Secure sites can be access with creating Computer set and used in rule. The same Secure site can also access if we have mentioned the "External" netwrok entity  in "TO" field of Access rule.

I appriciate your guidance in this matter.

HTH,
Mitesh Patel


(in reply to mit_3990)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Access Policies >> Secure site access problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts