• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

tsweb performance issues

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Web Publishing >> tsweb performance issues Page: [1]
Login
Message << Older Topic   Newer Topic >>
tsweb performance issues - 3.Aug.2008 9:24:19 PM   
kwhelan

 

Posts: 43
Joined: 30.Aug.2004
Status: offline
I have set up a 2008 server with ,ts,web,remoteapps and gateway etc all on the same box,
Internally everything works fast,rdp,and tsweb published http,https apps and I can work using or bypassing the gateway with little difference.

externally we use isa 2004 and I have followed the guides for ssl bridging and published tsweb with a listener and it is very very hit/miss,
have tried both winxpsp3,vista clients with admin accounts on various machines,tried ie7 with http 1.1 off/on, tried adding site to secure zone but nothing appears to make noticable difference.
sometimes tsweb pages load blank,sometimes they load populated with correct apps,sometimes they timeout completely
rarely after tsweb page has loaded correctly starting a remote app will work,sometimes it will stall on loading group policy,or session manager screens,trying to rdp on the tsweb page has similar issues.
I have testedd opening 3389 externally on isa and then direct rdp connections are basically perfect so I know my remote access and isa are passing traffic ok problems just seem to be anything that is passed through ssl.
I have no certificate issues that i can see as it does work sometimes.
Isa publishes another http iis site on another server at a reasonable speed so I don't think isa is overloaded,
how does one troubleshoot specifically tsweb connections,logging and performance or IIS speeds or is it an ISA problem.
Do I need an ssl accelerator or would isa 2006 work better
comments please
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Web Publishing >> tsweb performance issues Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts