• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Web Caching not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> Unihomed >> Web Caching not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Web Caching not working - 12.Aug.2008 5:52:01 AM   
wannabenerd

 

Posts: 9
Joined: 12.Aug.2008
Status: offline
I have recently installed ISA 2006 .SInce i just need the basic web proxing and caching services i have used the single network adapter configuration.Everything is working fine.All my clients can access the internet and the firewall policies are working.Now my problems are:-
1. I cant get the Web caching going.I have configured everything but i dont know how to check if its working or not.
2. My bigger problem is the speed.When only few clients like 3 or 4 are connected to the ISA the time it takes to download a web page is fairly good but when the number of clients increases  like 40-50 it scumbs to the pressure and it takes ages for a web page to load.
I am not sure if it has do something with the memory coz i am just using a basic system with 1024mb ram and a duo core processor.
Any suggestions will be highly appreciated.
Thanks
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> Unihomed >> Web Caching not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts