• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Owa publish doesnt wok

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Web Publishing >> Owa publish doesnt wok Page: [1]
Login
Message << Older Topic   Newer Topic >>
Owa publish doesnt wok - 21.Aug.2008 4:14:19 PM   
marek1

 

Posts: 3
Joined: 18.Aug.2008
Status: offline
Hi All,

I have little problem with ISA server 2000 SP2. I have HW firewall in front of ISA server and ISA server have two NIC.  On HW firewall is configured that forward all HTTPS comunication to "external" ( its internal network range beging 192.168.151.x ) ISA NIC. And Internal NIC have 192.168.150.x IP range.

My problem is that "Server Publich rule" works that I can access OWA from internet. But when I disable Server publishing rule and enable WEB publishing rule I cant access the OWA.

OWA web publishing rule
************************
Destination: external DNS record and publisched path /Exchange/*, Exchweb/*, /Exchadmin/*, /Public/*.

Redirect to internal web address:  192.168.150.xx
send original header ..... check marked
allow delegation .... check marked

Bridging: HTTP as HTTP, HTTPS as SSL
Require secure chanel ... check marked  but not  require 128 bit encryption.

user certificate ... not check marked.

What I am doing wrong?
Thanks for help.

R,
Marek
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Web Publishing >> Owa publish doesnt wok Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts