• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA - Error 408, Upstream Chaining Credentials

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> OWA - Error 408, Upstream Chaining Credentials Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA - Error 408, Upstream Chaining Credentials - 13.Sep.2008 1:03:54 AM   
hidoa

 

Posts: 13
Joined: 13.Sep.2008
Status: offline
I have ISA 2006 SP1 in one NIC mode.
It is in the DMZ behind ASA.
I have Exchange 2007 in the internal network.
The ACL is wide open between these two on the ASA.

I've created a new OWA publishing rule, followed right down to the wire according to Dr. Shinder's instructions.
When I try to login, it takes a while, and I eventually get a page cannot be displayed, error 408.  I can look in the ISA server and see the error Upstream Chaining Credentials are invalid.  I look at the ISA logs and it says
'Status: 10060 A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'. 

I can connect to OWA by bypassing ISA.  I am testing this from internal, not external of the ASA.
Post #: 1
RE: OWA - Error 408, Upstream Chaining Credentials - 22.Sep.2008 1:22:31 PM   
nuzzy

 

Posts: 5
Joined: 21.Sep.2006
Status: offline
I am seeing this as well.  Any help would be greatly appreciated.

(in reply to hidoa)
Post #: 2
RE: OWA - Error 408, Upstream Chaining Credentials - 29.Jul.2009 2:12:13 PM   
schmidti83

 

Posts: 1
Joined: 29.Jul.2009
Status: offline
Hi folks,

in my case the exchange 2007 cas server donīt had a gateway ip adress on the lan connection and so wasnīt a SecureNAT Client.

addtional i have checked to the option "... traffic appear from the orginal client ..." in the to tab of the published owa rule

with no gateway i must checked " ... traffic appear from the isa server... "

with gateway on the exchange server i can use both options

(in reply to nuzzy)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> OWA - Error 408, Upstream Chaining Credentials Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts