• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

System Error Event ID 1003

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Installation >> System Error Event ID 1003 Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
System Error Event ID 1003 - 16.Oct.2008 2:13:55 PM   
inlining

 

Posts: 36
Joined: 23.Aug.2005
Status: offline
Just recently started haveing a problem where ourISA 2004 (win 2003 enterprise with SP2) server where it will have a critical errror and restart. The event details are as follows....  This has never happened before and has happened 3 times in the past 2 days.

Source: System Error
Event ID: 1003
Category: (102)  


Error code 0000000a, parameter1 00000000, parameter2 d000001b, parameter3 00000000, parameter4 8085addf.
 
The help & support center info is as follows:




Details

Product:
Windows Operating System

ID:
1003

Source:
System Error

Version:
5.2

Symbolic Name:
ER_KRNLCRASH_LOG

Message:
Error code %1, parameter1 %2, parameter2 %3, parameter3 %4, parameter4 %5.

 

Explanation


A blue screen (Stop error) was reported. The message contains details about the error. A matching event with Event ID 1001 might also appear in the event log. This matching event displays information about the specific error that occurred.


 

User Action


No user action is required.

Post #: 1
RE: System Error Event ID 1003 - 16.Oct.2008 4:06:55 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
quote:


Error code 0000000a



The error would indicate that possibly it could be a faulty device driver or something BIOS related. Did you update any device drivers before this happened? Not seeing the specific STOP error and dump logs it would be hard to tell. Possibly bad memory could be the culprit. Have you run a mem test?

HTH

RB



_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to inlining)
Post #: 2
RE: System Error Event ID 1003 - 16.Oct.2008 5:21:16 PM   
inlining

 

Posts: 36
Joined: 23.Aug.2005
Status: offline
Have not changed anything bios or driver related on this box but the BIOS is a few revisions behind. Only major change change has been installation of .Net 3.0 and SP1 for .Net 3.0. Would you suggest updating the BIOS to the current version and any SCSI/RAID controller drivers?

(in reply to Rotorblade)
Post #: 3
RE: System Error Event ID 1003 - 17.Oct.2008 1:28:29 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
quote:


Would you suggest updating the BIOS to the current version and any SCSI/RAID controller drivers?


If it was me, I would test the memory first before you try updating anything. If no drivers had been updated lately, then bad memory is probably the cause. Try to find a copy of memtest or download Ultimate  Boot CD (http://www.ultimatebootcd.com/) and run it from the CD.

HTH

RB


_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to inlining)
Post #: 4
RE: System Error Event ID 1003 - 17.Oct.2008 2:52:52 PM   
inlining

 

Posts: 36
Joined: 23.Aug.2005
Status: offline
Thank you David, I really appreciate your suggestion.

(in reply to Rotorblade)
Post #: 5
RE: System Error Event ID 1003 - 20.Oct.2008 4:01:39 PM   
gazy007

 

Posts: 43
Joined: 29.Aug.2008
Status: offline
I have got exactly the same error on one of my Transtec server win2003 isa2004
I have updated everything Transtec have exchanged the server but I still get this error even after bios flash and memory test. I try to find on google any suggestion but no joy??

(in reply to inlining)
Post #: 6
RE: System Error Event ID 1003 - 21.Oct.2008 10:06:09 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
How much memory is installed on the server?

_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to inlining)
Post #: 7
RE: System Error Event ID 1003 - 21.Oct.2008 10:38:33 AM   
inlining

 

Posts: 36
Joined: 23.Aug.2005
Status: offline
David, Our server has 1 GB of ram and I've just ordered another 1 GB dimm to install. It's a Dell poweredge 1750 server.

(in reply to Rotorblade)
Post #: 8
RE: System Error Event ID 1003 - 21.Oct.2008 10:41:17 AM   
gazy007

 

Posts: 43
Joined: 29.Aug.2008
Status: offline
4 GIG memory on this server.
quote:

ORIGINAL: Rotorblade

How much memory is installed on the server?

(in reply to Rotorblade)
Post #: 9
RE: System Error Event ID 1003 - 23.Oct.2008 10:10:16 AM   
h1ckman

 

Posts: 1
Joined: 23.Oct.2008
Status: offline
I am getting this exact error as well.  Started yesterday and has only happend twice so far but in the span of 16 hours.  No changes in the last two days that I know of to the server, Windows 2003 standard SP2.

About 5 days ago we applied 10 Microsoft patches.  I have also contacted IBM support.  They had me run a utility and send them so low level log files.  According to them it is not a hardware issue.

I am thinking its a Microsoft patch.  Just starting to go down that road.  Here are the patches that were applied.

KB957095
KB956841
KB956803
KB956391
KB954211
KB938464
KB951072-V2
KB950974
KB952954
KB951066

Thanks,
bh

(in reply to inlining)
Post #: 10
RE: System Error Event ID 1003 - 23.Oct.2008 10:13:29 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
quote:


4 GIG memory on this server.



With 4 gb, by chance do you have the /3GB switch added to the server's boot.ini? Hope not? Please read below:

http://blogs.technet.com/yuridiogenes/archive/2008/08/21/why-3gb-can-negatively-affect-your-isa-server.aspx

quote:

 
David, Our server has 1 GB of ram and I've just ordered another 1 GB dimm to install. It's a Dell poweredge 1750 server.


That will help.

RB

_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to gazy007)
Post #: 11
RE: System Error Event ID 1003 - 23.Oct.2008 11:17:23 AM   
gazy007

 

Posts: 43
Joined: 29.Aug.2008
Status: offline
I have checked there is no /3gb switch added. but I was receing smtp on Isa and I have disable this rule and It has not rebooted since.

quote:

ORIGINAL: Rotorblade

quote:


4 GIG memory on this server.



With 4 gb, by chance do you have the /3GB switch added to the server's boot.ini? Hope not? Please read below:

http://blogs.technet.com/yuridiogenes/archive/2008/08/21/why-3gb-can-negatively-affect-your-isa-server.aspx

quote:

 
David, Our server has 1 GB of ram and I've just ordered another 1 GB dimm to install. It's a Dell poweredge 1750 server.


That will help.

RB

(in reply to Rotorblade)
Post #: 12
RE: System Error Event ID 1003 - 23.Oct.2008 11:46:42 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
quote:


I have checked there is no /3gb switch added. but I was receing smtp on Isa and I have disable this rule and It has not rebooted since.


Low PTE resources will certainly cause some unexpected problems like you’re experiencing.  A reboot would be necessary.  Before you do, you might want to check using Perfmon to see what PTE’s your system has available.  In Perfmon, select the Memory performance group and add the “Free system page table entries couter”. If you’re below 7,000 Windows will become unstable.

HTH

RB


_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to inlining)
Post #: 13
RE: System Error Event ID 1003 - 23.Oct.2008 12:35:33 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
quote:


am thinking its a Microsoft patch.  Just starting to go down that road.  Here are the patches that were applied.


That could be possibly the case. That’s why it’s always good to test before applying to production servers. Two of ten patches that you referenced I can see possibly causing some issues.

Keep us updated.

RB


_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to Rotorblade)
Post #: 14
RE: System Error Event ID 1003 - 24.Oct.2008 3:51:22 AM   
gazy007

 

Posts: 43
Joined: 29.Aug.2008
Status: offline
Is it possible when I look at alerts it shows me my local clients system's Ip address scanning the ports. Most of them do and it creates alert on alert tabs.
quote:

ORIGINAL: Rotorblade

quote:


I have checked there is no /3gb switch added. but I was receing smtp on Isa and I have disable this rule and It has not rebooted since.


Low PTE resources will certainly cause some unexpected problems like you're experiencing.  A reboot would be necessary.  Before you do, you might want to check using Perfmon to see what PTE's your system has available.  In Perfmon, select the Memory performance group and add the "Free system page table entries couter”. If you're below 7,000 Windows will become unstable.

HTH

RB



< Message edited by gazy007 -- 26.Oct.2008 9:24:10 AM >

(in reply to Rotorblade)
Post #: 15
RE: System Error Event ID 1003 - 27.Oct.2008 5:08:19 PM   
gazy007

 

Posts: 43
Joined: 29.Aug.2008
Status: offline
Does anyone think alert causing server to not to respond and restart and causing this error message. Please advise.

(in reply to inlining)
Post #: 16
RE: System Error Event ID 1003 - 28.Oct.2008 4:04:57 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
quote:


Does anyone think alert causing server to not to respond and restart and causing this error message. Please advise.


Still having issues? Anything is possible but if you're blue screening I would think that your problem is somewhere down in the HAL; faulty device driver, memory etc.... You’re going to have to capture a dump file and look into the problem further to find the fault. Microsoft patches are known to cause some problems but without a little organized troubleshooting and digging into the cause, speculation will get you no where.

RB


_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to inlining)
Post #: 17
RE: System Error Event ID 1003 - 28.Oct.2008 4:15:37 PM   
SteveMoffat

 

Posts: 1130
Joined: 29.Jun.2001
From: Hamilton, Bermuda
Status: offline
This issue has been going opn since the 16th of the month, are your users not a little annoyed yet??

If this was my equipment, I would have exported the config & rebuilt the whole box at least by the 20th. If the issue opersisted, then new hardware would be in order.

Just my 2c worth.

_____________________________

Thanks
Steve

ISA 2006 Book! - http://tinyurl.com/2gpoo8
TMG Bible - http://tinyurl.com/ykv85hr
www.isaserver.bm

The built in ISA help is likely the most comprehensive help built into an application anywhere. USE it!!! Search it!!! RTFM

(in reply to Rotorblade)
Post #: 18
RE: System Error Event ID 1003 - 28.Oct.2008 4:24:40 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
Ditto here Steve……

Gazy,

If you’re still persistent in finding the cause, the Windows Driver Verifier tool is very helpful.

http://support.microsoft.com/kb/244617

HTH

RB  


_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to SteveMoffat)
Post #: 19
RE: System Error Event ID 1003 - 31.Oct.2008 6:08:08 AM   
gazy007

 

Posts: 43
Joined: 29.Aug.2008
Status: offline
quote:

ORIGINAL: Rotorblade

Ditto here Steve……

Gazy,

If you're still persistent in finding the cause, the Windows Driver Verifier tool is very helpful.

http://support.microsoft.com/kb/244617

HTH

RB  
Chees Rotorblade I have used windows verifier and everything was ok.

But am I right to install firewall client on users system and disabling removing the tick from webproxy. Or just leave the tick on in web browser (Enable web browser automatic configuration)if I enable it someusers can not access secure site if I remove the tick and it uses client it works fine. 

(in reply to Rotorblade)
Post #: 20

Page:   [1] 2   next >   >> << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Installation >> System Error Event ID 1003 Page: [1] 2   next >   >>
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts