• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Public IP setup, all blocked

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> Installation and Planning >> Public IP setup, all blocked Page: [1]
Login
Message << Older Topic   Newer Topic >>
Public IP setup, all blocked - 24.Oct.2008 2:05:35 AM   
TimLa

 

Posts: 1
Joined: 24.Oct.2008
Status: offline
Dual-home'd server 2003.
I've got a T-1 and 32 static (public) ip addresses.  Call them x.y.z.33 (gateway) thru x.y.z.63 (broadcast)

Tried to set up ISA 2006 with the external-facing nic at .34, internal at .35, internal networks (several tries) .35 - .62

Added a rule to allow all internet access.  Coming from .60, all requests denied.

There's an alert about an address not being included in something (not sitting in front of it right now) and all traffic would be classified as spoof and dropped.

Does anyone have any suggestions about how to resolve this?  All the examples (what very few exist)  I've seen are with private addresses inside, but I have public addresses on both sides, which may contribute to the issues.

-Thanks
-T
Post #: 1
RE: Public IP setup, all blocked - 28.Oct.2008 10:58:04 AM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi,

you can not use the same network range on different NICs.

Regards,
Paulo Oliveira.

(in reply to TimLa)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> Installation and Planning >> Public IP setup, all blocked Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts