• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2006 Cache Problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> General >> ISA 2006 Cache Problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2006 Cache Problems - 29.Oct.2008 10:20:51 AM   
mistadressup

 

Posts: 1
Joined: 22.Oct.2008
Status: offline
Hey gang,
Iím looking for help with a couple of issues that may or may not be related. Iíll try to provide as much information as possible:
Iím running W2K3 Server Std with SP2 with latest updates, ISA 2006 with SP1 and hotfix 956269 applied (v. 5.0.5723.493). Itís running on a blade, quad core Xeon with 3.5GB RAM.
The only other software on the system is Symantec Antivirus (v. 10.1.x) and Adobe Reader 8. Symantec is setup to exclude scanning all ISA related folders.

Problem 1:
When caching is enabled most users (not all) are unable to load certain websites completely. For example: maps.google.com,
www.mapquest.com, www.hotmail.com, and a variety of others. The page loads partially and then comes back with a JavaScript error on the page. If caching is disabled the pages load fine. I tried setting up a cache rule (moved it to the top of the list) to exclude these sites in question but still experience the same problem. If I run Cachedir.exe I can still see the sites in the cache folder and if I mark them as obsolete they return immediately.

Problem 2:
The reason why hotfix 956269 is installed is because since installing ISA 2006 3 weeks ago I have received the following errors:
Event ID 1000: Faulting application wspsrv.exe, version 5.0.5723.502, stamp 488de035, faulting module w3filter.dll, version 5.0.5723.502, stamp 488de026, debug? 0, fault address 0x000ba7af.

Event ID 14079: Due to an unexpected error, the service fwsrv stopped responding to all requests. Stop the service or the corresponding process if it does not respond, and then start it again. Check for related error messages.

Though even after installing the hotfix the firewall service crashed again.

Any help would be appreciated!

Cheers,
Mike
Post #: 1
RE: ISA 2006 Cache Problems - 28.Dec.2012 9:01:25 AM   
mac911

 

Posts: 1
Joined: 28.Dec.2012
Status: offline
I am new to this post. did you ever resolve your issue. I am having similar problems

(in reply to mistadressup)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> General >> ISA 2006 Cache Problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts