• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Publishing secure web works for some client but not for others

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> ISA Firewall Appliances >> Publishing secure web works for some client but not for others Page: [1]
Login
Message << Older Topic   Newer Topic >>
Publishing secure web works for some client but not for... - 25.Nov.2008 12:23:37 PM   
medady

 

Posts: 1
Joined: 25.Nov.2008
Status: offline
Hi all

I have ISA Server 2004 Standard Ed. in production environment, it is publishing secure web server. I have 3 networks in the company, first and second networks are connected to the same v-sat system (each one with seperate public IP) and my ISA is in the second network. The 3rd network is connected to another v-sat system that belongs to another ISP (I'm dealing with two ISPs), all users in first network and (internal of second) can connect to the website normally, users who belong to the 3rd network have different situation, some of them can access the website, others see eather nothing (page cannot be displayed) or they reach certification warning only (my certificate is not purchased from trusted root certificate authority) but nothing after that. Other users in external network have the same 3 cases mentioned above (access site successfully, see nothing, or reach certificate warning only), I've replaced this ISA with new server with ISA Server 2006 Standard Ed. but I still have the exact same situation. The ISA log shows this message "A non-SYN packet was dropped because it was sent by a source that does not have an established connection with the ISA Server computer", all users can ping the site successfully, Thank you for any help

Cheers,

< Message edited by medady -- 26.Nov.2008 12:34:00 AM >
Post #: 1
RE: Publishing secure web works for some client but not... - 28.Nov.2008 10:10:47 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
I'm having a hard time visualizing your setup -- do you have a very rough network diagram showing the relevant networks?

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to medady)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> ISA Firewall Appliances >> Publishing secure web works for some client but not for others Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts