• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

FWC problems on remote sites

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Firewall Client >> FWC problems on remote sites Page: [1]
Login
Message << Older Topic   Newer Topic >>
FWC problems on remote sites - 7.Jan.2009 10:05:23 AM   
Rob_the_swede

 

Posts: 36
Joined: 9.Aug.2008
From: SWEDEN!
Status: offline
Hi,

got a bit of a problem with the FWC on the remote offices.

IsaServer Stnd Edt 2006 with SP1
Clients: WinXp SP3 Users are local admins (will not be after Vista migration)

Problem: Users can not browse the Internet att all when firewall client is installed with the option to configure web-browser enabled. When I remove that check-box and also remove all the checkboxes found in IE7-Tools-InternetOptions-Connections-LanSettings, then the user can browse Internet.

This is not a problem at the main office where the ISA is installed.
See picture: http://sv.tinypic.com/view.php?pic=1z6dpb4&s=5

There are no limitations on traffic between the sites.
All sites are in the same domin and have local AD/Mail/DNS/DCHP servers.

Ive created a WPAD record in DHCP (lower case characters) and a host WPAD-record in DNS.
Ive also enabled FWC support on the networks and enabled Web-proxy connections on port 8080 (should it be port 80 instead?).

Hope this info is helpful.

Thank you for any tips.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Firewall Client >> FWC problems on remote sites Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts