• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Webmail on ISA2006 stops working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> Webmail on ISA2006 stops working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Webmail on ISA2006 stops working - 9.Jan.2009 8:40:52 AM   
Swoop180570

 

Posts: 1
Joined: 9.Jan.2009
Status: offline
Hello,

We have a Microsoft Windows 2003 network with Exchange 2007 and ISA 2006 SP2. We have published the Exchange webmail in a ISA2006 web listener rule for https 443 and installed a certificate. Webmail is running / working fine on business days, also in the evening.

On Saturday and Sunday  (weekends) we have the problem that webmail is not available anymore. I setup a VPN connection from my home place to my ISA server and I restart the “Microsoft Firewall” and “Routing and Remote Access” services. After 5 minutes I try the webmail address again and webmail is working fine again.

We have been cheking every process in the weekend to be sure that a action disables the webmail. There are no processes that can stop the webmail functionality.

It looks like the ISA server is falling to sleep on this rule.
Setting up a VPN connection is no problem.

Is there someone how has the same issue or solution for this problem.
Post #: 1
RE: Webmail on ISA2006 stops working - 9.Jan.2009 6:33:17 PM   
inderjeet

 

Posts: 463
Joined: 25.Nov.2008
Status: offline
Are you doing any kind of Anti-virus scanning on weekends? If yes, then exclude the ISA folder from the Anti-virus Scan..

_____________________________

Inderjeet (MSFT)
My Blog: http://isingh.spaces.live.com

If you are a Microsoft Gold Partner, Contact us for Advisory/Consulting Services, Check https://partner.microsoft.com/US/supportsecurity/40012316

(in reply to Swoop180570)
Post #: 2
RE: Webmail on ISA2006 stops working - 9.Jan.2009 6:48:31 PM   
Jason Jones

 

Posts: 4663
Joined: 30.Jul.2002
From: United Kingdom
Status: offline
Maybe look at backup exclusions too...

_____________________________

Jason Jones | Forefront MVP | Silversands Ltd
My Blogs: http://blog.msedge.org.uk/ and http://blog.msfirewall.org.uk/

(in reply to inderjeet)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> Webmail on ISA2006 stops working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts