domain.txt error (Full Version)

All Forums >> [ISA 2006 Misc.] >> ISA Firewall Tools



Message


create_share -> domain.txt error (11.Jan.2009 10:01:15 AM)

Hi!

I am getting "Connect ISA: The RPC Server is unavailable (Exception from HResult: 0x800766BA) while trying to import domain.txt.

Any Help!

ISA 2006 SP-1 Standard on Windows 2003 Standard SP-2

Thanks!




elmajdal -> RE: domain.txt error (11.Jan.2009 10:06:07 AM)

importing a txt file ?

using what ? a tool or a script ?




SteveMoffat -> RE: domain.txt error (11.Jan.2009 4:55:31 PM)

You can't import .txt files into ISA.




fixitchris -> RE: domain.txt error (18.Mar.2009 4:54:22 AM)

Run the import tool on the ISA server itself...  Does you ISA System Config allow RPC?




SteveMoffat -> RE: domain.txt error (18.Mar.2009 8:19:34 AM)

Which import tool would that be? The ISA import tool imports XML, not text.




fixitchris -> RE: domain.txt error (18.Mar.2009 9:31:05 AM)

http://forums.isaserver.org/MalwareDomains%25com/m_2002065825/tm.htm

My website is down, but if you'd like I can send you the binary and .NET source if interested...




SteveMoffat -> RE: domain.txt error (18.Mar.2009 9:41:24 AM)

Yes I noticed the other post....I back up all my websites to 3 different places...:)

Do you have one for importing newly created websites into a web publishing rule? IE public name  & path?




fixitchris -> RE: domain.txt error (18.Mar.2009 9:43:19 AM)

No I do not, but we can go over the requirements in the near future and I can pound something out.

I have to get my server running... actually i'm going to try to move the platters from my dead HDD into a new one... wish me luck...




SteveMoffat -> RE: domain.txt error (18.Mar.2009 9:45:30 AM)

lol...tried that once....

you tried replacing the controller board? That mostly works.




fixitchris -> RE: domain.txt error (18.Mar.2009 11:02:07 AM)

oh man I really really hope so.  There are a bunch of videos on YouTube about Hard Drive Recovery.  I guess the PCB hot swap is the way to go... I have to watch them again, but I'm getting the same exact model in the mail soon. I really hope I can recover.




SteveMoffat -> RE: domain.txt error (18.Mar.2009 11:28:55 AM)

Don't open it up until you've tried everything you can find...Tried the freezer fix yet?




fixitchris -> RE: domain.txt error (18.Mar.2009 11:52:01 AM)

I thought the freezer fix was for a stuck head.
Mine is just dead, no spin...

I'm gonna try to move platters on a couple different HDD before I do this one.  My buddy at work is going to make me a multi-platter mover tool .




SteveMoffat -> RE: domain.txt error (18.Mar.2009 11:54:38 AM)

Moving the platters is the easy bit...it's the heads that will tax you...




fixitchris -> RE: domain.txt error (18.Mar.2009 11:56:10 AM)

Yeah, i'm not quite sure how to move the heads out of the way yet...

If you have any tips, please do share...




SteveMoffat -> RE: domain.txt error (18.Mar.2009 11:59:14 AM)

Very very carefully....take photo's so you can see how they line up.




fixitchris -> RE: domain.txt error (13.May2009 8:41:54 PM)

Replacing the PCB saved my a$$




SteveMoffat -> RE: domain.txt error (14.May2009 7:39:26 AM)

Great!!




Page: [1]