• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Website doesnt work through Proxy

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Website doesnt work through Proxy Page: [1]
Login
Message << Older Topic   Newer Topic >>
Website doesnt work through Proxy - 13.Jan.2009 8:56:33 AM   
awojtowicz

 

Posts: 11
Joined: 8.May2003
Status: offline
We are running an ISA 2004 server.  I have a teacher who needs to get to a certain website for her teaching.  the site is extremely slow.  it starts to load normal but then just hangs and lags.  if i bypass the proxy it loads fast as normal.  all i get is the "waitting for url....".  its only this one site.  all other sites work fine.  What can i do to troubleshoot this?  i've looked everywhere i know.

thanks
Post #: 1
RE: Website doesnt work through Proxy - 13.Jan.2009 9:35:23 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
Hi,

What ISA client are you using? (Firewall, Web Proxy, SecureNAT)

RB

_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to awojtowicz)
Post #: 2
RE: Website doesnt work through Proxy - 13.Jan.2009 9:37:42 AM   
awojtowicz

 

Posts: 11
Joined: 8.May2003
Status: offline
we dont have the client installed on any pc's.

(in reply to Rotorblade)
Post #: 3
RE: Website doesnt work through Proxy - 13.Jan.2009 9:43:59 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
So you're just using the Web Proxy client? (Proxy set in IE)


_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to awojtowicz)
Post #: 4
RE: Website doesnt work through Proxy - 13.Jan.2009 10:08:14 AM   
awojtowicz

 

Posts: 11
Joined: 8.May2003
Status: offline
yes.

(in reply to Rotorblade)
Post #: 5
RE: Website doesnt work through Proxy - 13.Jan.2009 11:02:47 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
In troubleshooting, have you tried using the ISA logging monitor? If so, whatís showing? Anything in your serverís event logs? Could be a few things causing the problem; caching, compression issues, third-party filters, authentication issues just to name a few. With the particular website and content, itís sometimes necessary to configure for direct access. You will need to install the ISA firewall client or configure for SecureNAT client access for direct access and then configure an access rule utilizing a destination set to the troublesome website. 

HTH

RB

_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to awojtowicz)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Website doesnt work through Proxy Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts