• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

wspsrv.exe problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> wspsrv.exe problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
wspsrv.exe problem - 27.Apr.2009 12:47:42 AM   
forthug

 

Posts: 4
Joined: 26.Dec.2007
Status: offline
Hi there,
My server is win 2003, with ISA 2004 installed, everything was working all perfect, except after i installed GFI webmonitor 4,
every day i must restart my server because the server is becoming too slow, the memory for wspsrv.exe is reaching up to 800,000 K
I've disabled the cashe and login in ISA server but didn't help me much.
please give me a solution for this, i don't want to uninstall the GFI
Thanks alot
Post #: 1
RE: wspsrv.exe problem - 27.Apr.2009 1:57:10 PM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
Hi,

Do you have an SLA with GFI? If so, give support a call. Sounds like you have a memory leak with the application. You may need to apply a patch? Webmon 2009 was also recently release GA, so that may be an option.

HTH

RB

_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to forthug)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> wspsrv.exe problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts