• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Youtube

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> General >> Youtube Page: [1]
Login
Message << Older Topic   Newer Topic >>
Youtube - 1.Jun.2009 4:13:09 AM   
nholman

 

Posts: 20
Joined: 13.Nov.2008
Status: offline
Hi guys..im getting the following error on isa 2006 when accessing cerain sites..youtube being one of them. The log of the rror im getting is below..it drops the connection when i click a video and goes to page cannot be displayed instantly.
any help would be much appreciated!

Failed Connection Attempt MSA5000 6/1/2009 9:01:05 AM
Log type: Web Proxy (Forward)
Status: 10054 An existing connection was forcibly closed by the remote host.
Rule: Web Access Only
Source: Internal (192.168.16.43)
Destination: External (209.85.229.101:80)
Request: GET http://209.85.229.101/watch?v=mI82HdpMMb4&feature=popular
Filter information: Req ID: 0520e21e; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: http
User: anonymous
Post #: 1
RE: Youtube - 8.Jun.2009 6:44:00 PM   
nholman

 

Posts: 20
Joined: 13.Nov.2008
Status: offline
anyone guys?? someone out there must have experience in this issue?
if it doesnt get fixed i will be forced to drop the ISA firewall and i really dont want to!

(in reply to nholman)
Post #: 2
RE: Youtube - 8.Jun.2009 11:07:54 PM   
richardhicks

 

Posts: 477
Joined: 20.Jan.2009
From: Southern California
Status: offline
Error 10054 is a Winsock error [http://msdn.microsoft.com/en-us/library/ms740668.aspx] indicating that the remote host has reset the connection.  This doesn't have anything to do with your ISA firewall; it is occasionaly an issue with the site you are connecting to, but more frequently it is caused by other network devices upstream or an ISP.

_____________________________

Richard Hicks - Forefront MVP
http://tmgblog.richardhicks.com/
http://directaccess.richardhicks.com/

(in reply to nholman)
Post #: 3
RE: Youtube - 9.Jun.2009 4:46:15 AM   
nholman

 

Posts: 20
Joined: 13.Nov.2008
Status: offline
hi richard
thanks for the reply. I all allow rule for the IT department doesnt have this problem but the access rule for all other staff does have the problem..? Is there any way round this problem..ive read the winsock error post on the msdn site but it doesnt really help me much as it works for IT and not all staff.

(in reply to richardhicks)
Post #: 4
RE: Youtube - 19.Jun.2009 4:19:04 AM   
nholman

 

Posts: 20
Joined: 13.Nov.2008
Status: offline
Any ideas with this guys? The rule for the IT department works and plays all videos fine but not the rule for all others? This has to be a ting with ISA since when i add anther computer to the IT rule it still has that problem.
This is a celestix msa5000 isa firewall we are using.

(in reply to nholman)
Post #: 5
RE: Youtube - 19.Jun.2009 4:25:24 AM   
nholman

 

Posts: 20
Joined: 13.Nov.2008
Status: offline
update on the error which may make things a bit clearer:

Failed Connection Attempt
MSA5000 6/19/2009 9:23:20 AM
Log type: Web Proxy (Forward)
Status: 10054 An existing connection was forcibly closed by the remote host.
Rule: Web Access Only
Source: Internal (192.168.16.65)
Destination: External (ww-in-f113.google.com 209.85.229.113:80)
Request: GET http://209.85.229.113/get_video?video_id=d_Qj8_TFj3c&t=vjVQa1PpcFPweU-eut6-aPx2rOrutGqX2u4kquydyPY=&eurl=http%3A%2F%2Fwww%2Eyoutube%2Ecom%2Floveathletics09&el=profilepage&ps=default&fmt=34
Filter information: Req ID: 05600ab5; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: http
User: anonymous
Additional information
Client agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2)
Object source: Internet (Source is the Internet. Object was added to the cache.)
Cache info: 0x1040000 (Response includes the CACHE-CONTROL: NO-CACHE or PRAGMA: NO-CACHE header. Response includes the EXPIRES header.)
Processing time: 188 ms
MIME type:

(in reply to nholman)
Post #: 6
RE: Youtube - 30.Sep.2009 4:50:22 PM   
nylentone

 

Posts: 2
Joined: 30.Sep.2009
Status: offline
I've never worked with ISA 2006, but your problem sounds similar to one I had with ISA 2004, which in particular would affect Youtube. Basically, the HTTP compression filter was screwed up somehow. Running the first script in this article http://support.microsoft.com/kb/927263 fixed it.

(in reply to nholman)
Post #: 7
RE: Youtube - 1.Oct.2009 9:43:16 AM   
pwindell

 

Posts: 2244
Joined: 12.Apr.2004
From: Taylorville, IL
Status: offline
Last time it did this to me I used Firefox and it worked fine.  Youtube for a period of time was even doing this to me at home when using IE (no proxy at all). Again worked fine with Firefox.  Later it started working on IE again both at home and at work from behined the ISA.  Everything I found on the Internet blamed IE but no one gave or even knew anything specific.

_____________________________

Phillip Windell

(in reply to nylentone)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> General >> Youtube Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts