• Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

DNS Forwarders not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> DNS Forwarders not working Page: [1]
Message << Older Topic   Newer Topic >>
DNS Forwarders not working - 2.Aug.2009 7:51:27 AM   


Posts: 63
Joined: 3.Jan.2009
Status: offline
Hello guys.
I am setting up new Windows AD network and ISA in VMware.
I have these machines:
I've configured DNS forwarders pointed to my ISP's DNS Servers in DNS console.

ISA Server:

I've configured the appropriate rules:
Allow All traffic from Internal to External --> All Users.
and also Alow all trafic from localhost to External.

This was working fine 2-3 weeks ago.
Yesterday I run Vmware machines(both ISA + DNS),but I notice that I can't browse in internet not from DNS server and not from ISA.
When I run simple and recursive query test,it seems that recursive query fails, but simple query works fine.
With nslookup command from ISA or clients I received correct responses pointed to Internal DNS server.
I've searched in internet,but without any luck.
Any suggestion what may be a problem?

Thanks in advance.

< Message edited by OTO_777 -- 2.Aug.2009 7:53:24 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> DNS Forwarders not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts